<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Rocket :   Rock alumnus Brandon Fusco signed by 49ers</title>
<meta name="description" content="An Independent, Student-Run Newspaper at Slippery Rock University" />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://www.theonlinerocket.com/wp-content/uploads/2014/02/TheRocket1.jpeg" /><link rel="Shortcut Icon" href="http://www.theonlinerocket.com/wp-content/uploads/2014/06/favicon1.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Rocket RSS 2.0" href="http://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="text/xml" title="The Rocket RSS .92" href="http://www.theonlinerocket.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Rocket Atom 0.3" href="http://www.theonlinerocket.com/feed/atom/" />
<link rel="pingback" href="http://www.theonlinerocket.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Rock alumnus Brandon Fusco signed by 49ers Comments Feed" href="http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.theonlinerocket.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theonlinerocket.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CGilda+Display&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theonlinerocket.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.10 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rock alumnus Matt Adams traded to Atlanta Braves' href='http://www.theonlinerocket.com/sports/2017/05/21/rock-alumni-matt-adams-traded-to-atlanta-braves/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/" />
<link rel='shortlink' href='http://www.theonlinerocket.com/?p=23020' />
<link rel="alternate" type="application/json+oembed" href="http://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2017%2F05%2F23%2Frock-alumni-brandon-fusco-signed-by-49ers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2017%2F05%2F23%2Frock-alumni-brandon-fusco-signed-by-49ers%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Rock alumnus Brandon Fusco signed by 49ers" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Stephen Cukovich" />
	<meta property="og:url" content="http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/" />
	<meta property="og:image" content="http://www.theonlinerocket.com/wp-content/uploads/2017/05/mc40sru-9-10-090-1500x998.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="998" />
	<meta property="og:site_name" content="The Rocket" />
	<meta property="og:description"
          content="SRU graduate and professional football player Brandon Fusco has signed with the San Francisco 49ers on May 1, after being released by the Minnesota Vikings in February, where he spent the first six seasons of his career. Fusco signed a one-year deal with the 49ers earlier this month that includes a signing bonus of $1.6..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.theonlinerocket.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.theonlinerocket.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSRURocket">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://picasaweb.google.com/102411195724997861921?feat=flashalbum">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="http://instagram.com/srurocket">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SRURocket">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/SRURocket">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7212" action="http://www.theonlinerocket.com/">
			<label for="s7212" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7212" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7212" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform2259" action="http://www.theonlinerocket.com/">
			<label for="s2259" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2259" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2259" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="headermedium" style="display:none"><a href="http://www.theonlinerocket.com#tablet"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-780px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="headerlarge"><a href="http://www.theonlinerocket.com#phone"><img src="http://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><h1 style="display:none">The Rocket</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><h1 style="display:none">The Rocket</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://www.theonlinerocket.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="http://www.theonlinerocket.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.theonlinerocket.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-10207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10207"><a href="http://www.theonlinerocket.com/category/orientation/">Orientation Special 2015</a></li>
	<li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="http://www.theonlinerocket.com/category/sexandlove/">Sex and Love Special Issue</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="http://www.theonlinerocket.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19066"><a href="http://www.theonlinerocket.com/category/sports/basketball-preview-2016/">Basketball Preview 2016</a></li>
	<li id="menu-item-13106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13106"><a href="http://www.theonlinerocket.com/category/basketball-preview-2015/">Basketball Preview 2015</a></li>
	<li id="menu-item-8179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8179"><a href="http://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-343"><a href="http://www.theonlinerocket.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.theonlinerocket.com/category/photo-slideshows/">Photo Slideshows</a></li>
	<li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="http://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul>
</li>
<li id="menu-item-7718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7718"><a href="http://www.theonlinerocket.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-9926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9926"><a href="http://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-7721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7721"><a href="http://www.theonlinerocket.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8380"><a href="http://www.theonlinerocket.com/staff/">Staff</a></li>
	<li id="menu-item-7171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171"><a href="http://www.theonlinerocket.com/feedback/">Feedback</a></li>
	<li id="menu-item-13377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href="http://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
</ul>
</li>
<li id="menu-item-21213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21213"><a href="http://www.theonlinerocket.com/apply-here/">2017 Staff Applications</a>
<ul class="sub-menu">
	<li id="menu-item-21214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21214"><a href="http://www.theonlinerocket.com/apply-here/job-descriptions/">The Rocket Staff Positions and Responsibilities:</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Rock alumnus Brandon Fusco signed by 49ers</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle23020' href='#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/mc40sru-9-10-090-1500x998.jpg' alt='Professional+football+player+Brandon+Fusco+during+his+time+with+The+Rock.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle23020 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle23020' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle23020'><img id="imagesingle23020" src="http://www.theonlinerocket.com/wp-content/uploads/2017/05/mc40sru-9-10-090.jpg" alt="Professional football player Brandon Fusco during his time with The Rock." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Professional football player Brandon Fusco during his time with The Rock.</p><p class='photocreditremodal'><p class="photocredit">Athletic Communication.</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle23020").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle23020]").remodal();
															inst.open();
															var slideshow_area_heightsingle23020 = $('.single-photo-container').height(); 
															var photo_heightsingle23020 = 998;
													
															if (photo_heightsingle23020 < slideshow_area_heightsingle23020 ) {
																var top_marginsingle23020 = (slideshow_area_heightsingle23020 - photo_heightsingle23020)/2;
																$('#imagesingle23020').css("margin-top", top_marginsingle23020);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#006F51");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Athletic Communication.</p><p class="photocaption">Professional football player Brandon Fusco during his time with The Rock.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.theonlinerocket.com/staff/?writer=Stephen%20Cukovich">Stephen Cukovich</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">May 23, 2017</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2017%2F05%2F23%2Frock-alumni-brandon-fusco-signed-by-49ers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+alumnus+Brandon+Fusco+signed+by+49ers&amp;url=http%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D23020" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '23020';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1cccfdd9d3" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '23020';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>SRU graduate and professional football player Brandon Fusco has signed with the San Francisco 49ers on May 1, after being released by the Minnesota Vikings in February, where he spent the first six seasons of his career.</p>
<p id='graph2'>Fusco signed a one-year deal with the 49ers earlier this month that includes a signing bonus of $1.6 million.</p>
<p id='graph3'>He started 63 games in his six seasons with the Vikings, after going through a position transition from center to guard.  The 28-year-old attended nearby Seneca Valley High School, where he played offensive tackle for the Raiders but didn&#8217;t play football until his junior year.</p>
<p id='graph4'>In his freshman year at SRU in 2006, Fusco was redshirted, but then started 44 of 44 games for The Rock from 07-10, at the center position.  During his junior and senior years, he was elected by his teammates as one of their captains and was elected to First-team All-Pennsylvania State Athletic Conference-Western Division for three straight years.</p>
<p id='graph5'>The Rock alumnus was taken by Minnesota in the sixth round, 172nd overall, in the 2011 National Football League (NFL) Draft.  He then went through another position transition in his time with the Vikings, as he went from center to guard.  Fusco was the #12 center prospect going in to the 2011 Draft, and was #1 among Division II prospects.</p>
<p id='graph6'>Fusco had three years remaining on his contract with Minnesota, after they gave him a five-year, $24 million contract extension two seasons ago.  Before signing with the 49ers, Fusco visited the New England Patriots in April following his release as they were the only other team who expressed interest in the six-year veteran guard.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="http://www.theonlinerocket.com/wp-login.php?redirect_to=http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2530 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2530';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2530"></div>
<!-- End PublicityClerks Zone 2530 --></div></div></div></div><div class="widgetwrap sno-animate"><h4 class="widget6" >Recent Sports Scores</h4><div class="widgetbody6" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:300px">    
        								<div class="newsticker-jcarousellite6" style="width:300px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, May 12</p>
                    							<p>Baseball, Away. Final.</p>
                    							                    								<p>SRU 4  - Shippensburg University 5</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Thursday, May 11</p>
                    							<p>Baseball, Away. Final.</p>
                    							                    								<p>SRU 9  - East Stroudsburg University 6</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Tuesday, May 2</p>
                    							<p>Lacrosse, Away, Final.</p>
                    							                    								<p>SRU 4  - #19 Indiana University of Pennsylvania  5</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/opinion/2017/05/04/if-they-happen-improvements-to-campus-are-welcomed/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/StaffEd-475x323.jpg' id='grow-stb22883'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22883').mouseenter(function() {
   											$('#grow-stb22883').removeClass('shrink');
   											$('#grow-stb22883').removeClass('grow');
   											$('#grow-stb22883').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22883').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/opinion/2017/05/04/if-they-happen-improvements-to-campus-are-welcomed/">If they happen, improvements to campus are welcomed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/news/2017/05/04/norton-reflects-on-time-spent-as-sru-president/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/AY1I0785-475x317.jpg' id='grow-stb22873'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22873').mouseenter(function() {
   											$('#grow-stb22873').removeClass('shrink');
   											$('#grow-stb22873').removeClass('grow');
   											$('#grow-stb22873').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22873').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/news/2017/05/04/norton-reflects-on-time-spent-as-sru-president/">Norton reflects on time spent as SRU president</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/sports/2017/05/04/historic-lacrosse-season-ends-with-high-hopes-for-the-future/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/Hopkins-475x317.jpg' id='grow-stb22843'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22843').mouseenter(function() {
   											$('#grow-stb22843').removeClass('shrink');
   											$('#grow-stb22843').removeClass('grow');
   											$('#grow-stb22843').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22843').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/sports/2017/05/04/historic-lacrosse-season-ends-with-high-hopes-for-the-future/">Historic lacrosse season ends with high hopes for the future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/campus-life/2017/05/01/upb-hosts-fourth-annual-color-the-rock-5k-color-run/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/04/0Y7A0415-475x317.jpg' id='grow-stb22769'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22769').mouseenter(function() {
   											$('#grow-stb22769').removeClass('shrink');
   											$('#grow-stb22769').removeClass('grow');
   											$('#grow-stb22769').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22769').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/campus-life/2017/05/01/upb-hosts-fourth-annual-color-the-rock-5k-color-run/">UPB hosts fourth annual Color the Rock 5k Color Run</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/showcase/2017/04/30/first-of-its-kind-spring-game-ends-in-thrilling-fashion/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/04/IMG_9660-475x317.jpg' id='grow-stb22699'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22699').mouseenter(function() {
   											$('#grow-stb22699').removeClass('shrink');
   											$('#grow-stb22699').removeClass('grow');
   											$('#grow-stb22699').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22699').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/showcase/2017/04/30/first-of-its-kind-spring-game-ends-in-thrilling-fashion/">The Rock is victorious in spring game against The Pride</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/sports/2017/05/21/rock-alumni-matt-adams-traded-to-atlanta-braves/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/Matt-Adams-475x316.jpg' id='grow-stb23013'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23013').mouseenter(function() {
   											$('#grow-stb23013').removeClass('shrink');
   											$('#grow-stb23013').removeClass('grow');
   											$('#grow-stb23013').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23013').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/sports/2017/05/21/rock-alumni-matt-adams-traded-to-atlanta-braves/">Rock alumnus Matt Adams traded to Atlanta Braves</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/opinion/2017/05/04/all-things-must-pass/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/Rocket-sign-475x133.jpg' id='grow-stb22810'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22810').mouseenter(function() {
   											$('#grow-stb22810').removeClass('shrink');
   											$('#grow-stb22810').removeClass('grow');
   											$('#grow-stb22810').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22810').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/opinion/2017/05/04/all-things-must-pass/">All things must pass</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.theonlinerocket.com/opinion/2017/05/04/if-they-happen-improvements-to-campus-are-welcomed/#photo'><img src='http://www.theonlinerocket.com/wp-content/uploads/2017/05/StaffEd-475x323.jpg' id='grow-stb22883'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock alumnus Brandon Fusco signed by 49ers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb22883').mouseenter(function() {
   											$('#grow-stb22883').removeClass('shrink');
   											$('#grow-stb22883').removeClass('grow');
   											$('#grow-stb22883').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb22883').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/opinion/2017/05/04/if-they-happen-improvements-to-campus-are-welcomed/">If they happen, improvements to campus are welcomed</a></p></li><li class='stb-top-row'><p class='stb-cat'>Digital Editions</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/digital-editions/2017/05/04/5517-digital-edition/">5/5/17 Digital Edition</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://www.theonlinerocket.com/opinion/2017/05/04/after-four-years-photo-editor-says-goodbye-to-the-rocket/">After four years, photo editor says goodbye to The Rocket</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#006F51");
					$('.stb_right').css("border-color", "#006F51");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#006F51");
					$('.stb_left').css("border-color", "#006F51");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.theonlinerocket.com">The Rocket</a></p></div></div><div class="footertagline"><p>An Independent, Student-Run Newspaper at Slippery Rock University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.theonlinerocket.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-31058813-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theonlinerocket.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theonlinerocket.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.5'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.theonlinerocket.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.theonlinerocket.com/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2017%2F05%2F23%2Frock-alumni-brandon-fusco-signed-by-49ers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+alumnus+Brandon+Fusco+signed+by+49ers&amp;url=http%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D23020" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '23020';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1cccfdd9d3" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/05/23/rock-alumni-brandon-fusco-signed-by-49ers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '23020';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="hover_title"><div class="hover_titletext">Rock alumnus Brandon Fusco signed by 49ers</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.theonlinerocket.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1806"><a href="http://www.theonlinerocket.com/10-19-12/">10-19-12</a></li>
<li class="page_item page-item-1803"><a href="http://www.theonlinerocket.com/10-26-12/">10-26-12</a></li>
<li class="page_item page-item-1809"><a href="http://www.theonlinerocket.com/10-5-12/">10-5-12</a></li>
<li class="page_item page-item-1795"><a href="http://www.theonlinerocket.com/11-16-12/">11-16-12</a></li>
<li class="page_item page-item-1792"><a href="http://www.theonlinerocket.com/11-30-12/">11-30-12</a></li>
<li class="page_item page-item-1798"><a href="http://www.theonlinerocket.com/11-9-12/">11-9-12</a></li>
<li class="page_item page-item-1780"><a href="http://www.theonlinerocket.com/12-7-12/">12-7-12</a></li>
<li class="page_item page-item-1788"><a href="http://www.theonlinerocket.com/2-1-13/">2-1-13</a></li>
<li class="page_item page-item-2084"><a href="http://www.theonlinerocket.com/2-15-13/">2-15-13</a></li>
<li class="page_item page-item-2240"><a href="http://www.theonlinerocket.com/2-22-13/">2-22-13</a></li>
<li class="page_item page-item-1942"><a href="http://www.theonlinerocket.com/2-8-13/">2-8-13</a></li>
<li class="page_item page-item-9493"><a href="http://www.theonlinerocket.com/2015-pizza-poll/">2015 Pizza Poll</a></li>
<li class="page_item page-item-21208 page_item_has_children"><a href="http://www.theonlinerocket.com/apply-here/">2017 Staff Applications</a>
<ul class='children'>
	<li class="page_item page-item-9779"><a href="http://www.theonlinerocket.com/apply-here/job-descriptions/">The Rocket Staff Positions and Responsibilities:</a></li>
</ul>
</li>
<li class="page_item page-item-2390"><a href="http://www.theonlinerocket.com/3-1-13/">3-1-13</a></li>
<li class="page_item page-item-1824"><a href="http://www.theonlinerocket.com/8-31-12/">8-31-12</a></li>
<li class="page_item page-item-1818"><a href="http://www.theonlinerocket.com/9-14-12/">9-14-12</a></li>
<li class="page_item page-item-1815"><a href="http://www.theonlinerocket.com/9-21-12/">9-21-12</a></li>
<li class="page_item page-item-1812"><a href="http://www.theonlinerocket.com/9-28-12/">9-28-12</a></li>
<li class="page_item page-item-1821"><a href="http://www.theonlinerocket.com/9-7-12/">9-7-12</a></li>
<li class="page_item page-item-25"><a href="http://www.theonlinerocket.com/about/">About</a></li>
<li class="page_item page-item-3489"><a href="http://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8173"><a href="http://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
<li class="page_item page-item-192"><a href="http://www.theonlinerocket.com/calendar/">Calendar</a></li>
<li class="page_item page-item-9924"><a href="http://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-6656"><a href="http://www.theonlinerocket.com/comics/">Comics</a></li>
<li class="page_item page-item-9486"><a href="http://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
<li class="page_item page-item-7164"><a href="http://www.theonlinerocket.com/feedback/">Feedback</a></li>
<li class="page_item page-item-182"><a href="http://www.theonlinerocket.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="http://www.theonlinerocket.com/staff/">Staff</a></li>
<li class="page_item page-item-8929"><a href="http://www.theonlinerocket.com/survey/">Survey</a></li>
<li class="page_item page-item-14624"><a href="http://www.theonlinerocket.com/rocket-applications-2016/download-the-application-here/">Download the Application Here</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006F51', color: '#eee'});
					$('.sno-menu').css({ background: '#006F51', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>