<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Rocket :   Rock wins at Seton Hill, McKay ties assist record</title>
<meta name="description" content="An Independent, Student-Run Newspaper at Slippery Rock University" />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://www.theonlinerocket.com/wp-content/uploads/2014/02/TheRocket1.jpeg" /><link rel="Shortcut Icon" href="http://www.theonlinerocket.com/wp-content/uploads/2014/06/favicon1.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Rocket RSS 2.0" href="http://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="text/xml" title="The Rocket RSS .92" href="http://www.theonlinerocket.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Rocket Atom 0.3" href="http://www.theonlinerocket.com/feed/atom/" />
<link rel="pingback" href="http://www.theonlinerocket.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Rock wins at Seton Hill, McKay ties assist record Comments Feed" href="http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.theonlinerocket.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theonlinerocket.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.theonlinerocket.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='fpf-css'  href='http://www.theonlinerocket.com/wp-content/plugins/facebook-photo-fetcher/style.css?ver=2.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theonlinerocket.com/wp-content/plugins/facebook-photo-fetcher/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='supersized-css'  href='http://www.theonlinerocket.com/wp-content/plugins/full-screen-background-images/css/supersized.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='supersized-shutter-css'  href='http://www.theonlinerocket.com/wp-content/plugins/full-screen-background-images/css/supersized.shutter.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.theonlinerocket.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.theonlinerocket.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theonlinerocket.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/facebook-photo-fetcher/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/full-screen-background-images/js/jquery.easing.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/full-screen-background-images/js/supersized.3.2.7.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/full-screen-background-images/js/supersized.shutter.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RockOUT Drag Show' href='http://www.theonlinerocket.com/multimedia/2016/10/14/2016-annual-rockout-drag-show/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" />
<link rel='shortlink' href='http://www.theonlinerocket.com/?p=17938' />
<link rel="alternate" type="application/json+oembed" href="http://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2016%2F10%2F14%2Frock-wins-at-seton-hill-mckay-ties-assist-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2016%2F10%2F14%2Frock-wins-at-seton-hill-mckay-ties-assist-record%2F&#038;format=xml" />
<script type="text/javascript">
	
		jQuery(function($){

			$.supersized({

				autoplay		:   0,
				fit_always		:   0,
				horizontal_center	:   0,
				vertical_center		:   0,
				keyboard_nav		:   0,
				min_height		:   0,
				min_width		:   0,
				pause_hover		:   0,
				random			:   0,
				slide_interval		:   5000,
				transition		:   "1",
				transition_speed	:   750,
				
				slide_links		:	"blank",
				slides 			:	]		
			});
		});
		</script>        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Rock wins at Seton Hill, McKay ties assist record" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ben Matos" />
	<meta property="og:url" content="http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" />
	<meta property="og:image" content="http://www.theonlinerocket.com/wp-content/uploads/2014/02/TheRocket1.jpeg" />
	<meta property="og:site_name" content="The Rocket" />
	<meta property="og:description"
          content="The Slippery Rock University field hockey team recorded its second Pennsylvania State Athletic Conference (PSAC) victory against Seton Hill University Wednesday afternoon, 3-1. Senior Megan McKay tallied two goals and an assist. McKay’s assist was the 14th of her career, which tied her for first all-time in career assists at SRU with Allie Hartman (2007-10)...." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" />
<meta property="og:title" content="Rock wins at Seton Hill, McKay ties assist record" />
<meta property="og:site_name" content="The Rocket" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The Slippery Rock University field hockey team recorded its second Pennsylvania State Athletic Conference (PSAC) victory against Seton Hill University Wednesday afternoon, 3-1. Senior Megan McKay tallied two goals and an assist. McKay’s assist was the..." />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.theonlinerocket.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.theonlinerocket.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/TheSRURocket">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://picasaweb.google.com/102411195724997861921?feat=flashalbum">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"></div>
	        </a><a target="_blank" href="http://instagram.com/srurocket">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/SRURocket">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/SRURocket">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.theonlinerocket.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.theonlinerocket.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="headermedium" style="display:none"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-780px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="headerlarge"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.theonlinerocket.com"><img src="http://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://www.theonlinerocket.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="http://www.theonlinerocket.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.theonlinerocket.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-10207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10207"><a href="http://www.theonlinerocket.com/category/orientation/">Orientation Special 2015</a></li>
	<li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="http://www.theonlinerocket.com/category/sexandlove/">Sex and Love Special Issue</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="http://www.theonlinerocket.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13106"><a href="http://www.theonlinerocket.com/category/basketball-preview-2015/">Basketball Preview 2015</a></li>
	<li id="menu-item-8179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8179"><a href="http://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-343"><a href="http://www.theonlinerocket.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="http://www.theonlinerocket.com/category/photo-slideshows/">Photo Slideshows</a></li>
	<li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="http://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul>
</li>
<li id="menu-item-7718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7718"><a href="http://www.theonlinerocket.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-9926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9926"><a href="http://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-7721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7721"><a href="http://www.theonlinerocket.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8380"><a href="http://www.theonlinerocket.com/staff/">Staff</a></li>
	<li id="menu-item-7171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171"><a href="http://www.theonlinerocket.com/feedback/">Feedback</a></li>
	<li id="menu-item-13377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href="http://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Rock wins at Seton Hill, McKay ties assist record</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.theonlinerocket.com/staff/?writer=Ben%20Matos">Ben Matos</a>, Rocket Contributor</span><br /><span class="storydate">October 14, 2016</span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2016%2F10%2F14%2Frock-wins-at-seton-hill-mckay-ties-assist-record%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+wins+at+Seton+Hill%2C+McKay+ties+assist+record&amp;url=http%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D17938" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '17938';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ead7257611" /><input type="hidden" name="_wp_http_referer" value="/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '17938';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>The Slippery Rock University field hockey team recorded its second Pennsylvania State Athletic Conference (PSAC) victory against Seton Hill University Wednesday afternoon, 3-1.</p>
<p id='graph2'>Senior Megan McKay tallied two goals and an assist. McKay’s assist was the 14th of her career, which tied her for first all-time in career assists at SRU with Allie Hartman (2007-10). McKay already holds The Rock’s career records in total points and goals.</p>
<p id='graph3'>Freshman Hannah Shirk also recorded a goal and freshman Madison Krajewski registered an assist.</p>
<p id='graph4'>Junior goalkeeper Nicole Bream registered two saves on three shots faced.</p>
<p id='graph5'>The Rock found the goal at 18:11 when McKay found the back of the cage off a pass from Krajewski. It was McKay’s eighth goal for 2016 and Krajewski’s first assist of her career.</p>
<p id='graph6'>Seton Hill tied the game just a minute later when Molly Childress found the goal off a pass from Alesha Herman.</p>
<p id='graph7'>Slippery Rock then took the lead again at 24:20 when Shirk played a rebound from McKay into the goal to put The Rock back up, 2-1.</p>
<p id='graph8'>SRU did not score again until the second half at 62:22 when McKay recorded a penalty stroke goal and put the Slippery Rock lead at 3-1 en route to the victory.</p>
<p id='graph9'>For the game, The Rock registered 12 total shots on goal. McKay led the team in the category with five while Shirk, Krajewski, senior Renee Rosenblum, senior Kailee Krupski, junior Haylee Underwood, sophomore Allison Grant and sophomore Hannah Downing all recorded one shot on goal apiece. The Rock held advantages in shots (19-8), shots on goal (12-3) and penalty corners (5-4).</p>
<p id='graph10'>Slippery Rock will play again Saturday in a non-conference game at home against Indiana University (Pa.) 1 p.m. at Mihalik-Thompson Stadium.</p>
<div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2016%2F10%2F14%2Frock-wins-at-seton-hill-mckay-ties-assist-record%2F" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"></div><div id="collapse"></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.theonlinerocket.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '17938',
      nonce: 'ada6c2fa7f'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement - SNO Ad Network</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2530 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2530';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2530"></div>
<!-- End PublicityClerks Zone 2530 --></div></div></div></div><div class="widgetwrap sno-animate"><h4 class="widget6" >
	Recent Sports Scores</h4> 
<div class="widgetbody6" style="
	
">

							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:300px">    
        								<div class="newsticker-jcarousellite6" style="width:300px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, October 5</p>
                    							<p>Women's Soccer, Away, 4:00</p>
                    							                    								<p>SRU 0  - University of Pittsburgh-Johnstown 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, October 5</p>
                    							<p>Men's Soccer, Home, 4:00</p>
                    							                    								<p>SRU 0  - Gannon University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, October 1</p>
                    							<p>Volleyball, Away, 1:00</p>
                    							                    								<p>SRU 0  - Millersville University 3</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, October 1</p>
                    							<p>Football, Away, 1:00</p>
                    							                    								<p>SRU 26  - California (PA) University 52</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, September 7</p>
                    							<p>Volleyball,Away, 7:00</p>
                    							                    								<p>SRU 0  - Seton Hill University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:300px;padding-top:8px;margin-bottom:8px;">
                    							<p>Sunday, September 4</p>
                    							<p>Field Hockey, Home, 4:00</p>
                    							                    								<p>SRU 2  - Mercyhurst University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Similar stories</h2></div><div class="widgetbody"><ul><li><a href="http://www.theonlinerocket.com/sports/2016/10/06/rock-field-hockey-snaps-four-game-losing-streak-with-win-against-mansfield/" rel="bookmark" title="October 6, 2016">Rock field hockey snaps four-game losing streak with win against Mansfield</a></li>

<li><a href="http://www.theonlinerocket.com/sports/2016/09/11/rock-field-hockey-drops-a-tough-game-at-no-9-kutztown/" rel="bookmark" title="September 11, 2016">Rock field hockey drops a tough game at no. 9 Kutztown</a></li>

<li><a href="http://www.theonlinerocket.com/sports/2016/09/18/mckay-breaks-goal-record-field-hockey-wins-5-2/" rel="bookmark" title="September 18, 2016">McKay breaks goal record, field hockey wins 5-2</a></li>

<li><a href="http://www.theonlinerocket.com/sports/2016/10/09/slippery-rock-field-hockey-falls-at-2-shippensburg-2-1/" rel="bookmark" title="October 9, 2016">Slippery Rock field hockey falls at no. 2 Shippensburg, 2-1</a></li>

<li><a href="http://www.theonlinerocket.com/sports/2016/09/25/rock-field-hockey-comes-up-short-at-10-west-chester/" rel="bookmark" title="September 25, 2016">Rock field hockey comes up short at #10 West Chester</a></li>
</ul><!-- Similar Posts took 5.849 ms --></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/SRURocket" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.theonlinerocket.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://www.twitter.com/SRURocket" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.theonlinerocket.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://www.youtube.com/TheSRURocket" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.theonlinerocket.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="http://instagram.com/SRURocket" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.theonlinerocket.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.theonlinerocket.com">The Rocket</a></p></div></div><div class="footertagline"><p>An Independent, Student-Run Newspaper at Slippery Rock University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.theonlinerocket.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-31058813-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-27034115-1']);
			_gaq.push(['_setDomainName', 'schoolnewspapersonline.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-4cxIHKSGnRsZg"
			});
		</script>
		<noscript>
			<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4cxIHKSGnRsZg.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript> 

	      <script type="text/javascript">
    
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.theonlinerocket.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theonlinerocket.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.theonlinerocket.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.theonlinerocket.com/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2016%2F10%2F14%2Frock-wins-at-seton-hill-mckay-ties-assist-record%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+wins+at+Seton+Hill%2C+McKay+ties+assist+record&amp;url=http%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D17938" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '17938';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ead7257611" /><input type="hidden" name="_wp_http_referer" value="/sports/2016/10/14/rock-wins-at-seton-hill-mckay-ties-assist-record/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '17938';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="hover_title"><div class="hover_titletext">Rock wins at Seton Hill, McKay ties assist record</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.theonlinerocket.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul><li class="page_item page-item-1806"><a href="http://www.theonlinerocket.com/10-19-12/">10-19-12</a></li><li class="page_item page-item-1803"><a href="http://www.theonlinerocket.com/10-26-12/">10-26-12</a></li><li class="page_item page-item-1809"><a href="http://www.theonlinerocket.com/10-5-12/">10-5-12</a></li><li class="page_item page-item-1795"><a href="http://www.theonlinerocket.com/11-16-12/">11-16-12</a></li><li class="page_item page-item-1792"><a href="http://www.theonlinerocket.com/11-30-12/">11-30-12</a></li><li class="page_item page-item-1798"><a href="http://www.theonlinerocket.com/11-9-12/">11-9-12</a></li><li class="page_item page-item-1780"><a href="http://www.theonlinerocket.com/12-7-12/">12-7-12</a></li><li class="page_item page-item-1788"><a href="http://www.theonlinerocket.com/2-1-13/">2-1-13</a></li><li class="page_item page-item-2084"><a href="http://www.theonlinerocket.com/2-15-13/">2-15-13</a></li><li class="page_item page-item-2240"><a href="http://www.theonlinerocket.com/2-22-13/">2-22-13</a></li><li class="page_item page-item-1942"><a href="http://www.theonlinerocket.com/2-8-13/">2-8-13</a></li><li class="page_item page-item-9493"><a href="http://www.theonlinerocket.com/2015-pizza-poll/">2015 Pizza Poll</a></li><li class="page_item page-item-2390"><a href="http://www.theonlinerocket.com/3-1-13/">3-1-13</a></li><li class="page_item page-item-1824"><a href="http://www.theonlinerocket.com/8-31-12/">8-31-12</a></li><li class="page_item page-item-1818"><a href="http://www.theonlinerocket.com/9-14-12/">9-14-12</a></li><li class="page_item page-item-1815"><a href="http://www.theonlinerocket.com/9-21-12/">9-21-12</a></li><li class="page_item page-item-1812"><a href="http://www.theonlinerocket.com/9-28-12/">9-28-12</a></li><li class="page_item page-item-1821"><a href="http://www.theonlinerocket.com/9-7-12/">9-7-12</a></li><li class="page_item page-item-25"><a href="http://www.theonlinerocket.com/about/">About</a></li><li class="page_item page-item-3489"><a href="http://www.theonlinerocket.com/advertising/">Advertising</a></li><li class="page_item page-item-8173"><a href="http://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li><li class="page_item page-item-192"><a href="http://www.theonlinerocket.com/calendar/">Calendar</a></li><li class="page_item page-item-9924"><a href="http://www.theonlinerocket.com/classifieds/">Classifieds</a></li><li class="page_item page-item-6656"><a href="http://www.theonlinerocket.com/comics/">Comics</a></li><li class="page_item page-item-9486"><a href="http://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li><li class="page_item page-item-7164"><a href="http://www.theonlinerocket.com/feedback/">Feedback</a></li><li class="page_item page-item-182"><a href="http://www.theonlinerocket.com/pollsarchive/">pollsarchive</a></li><li class="page_item page-item-24"><a href="http://www.theonlinerocket.com/staff/">Staff</a></li><li class="page_item page-item-8929"><a href="http://www.theonlinerocket.com/survey/">Survey</a></li><li class="page_item page-item-9779"><a href="http://www.theonlinerocket.com/job-descriptions/">The Rocket Staff Positions and Responsibilities:</a></li><li class="page_item page-item-14624"><a href="http://www.theonlinerocket.com/rocket-applications-2016/download-the-application-here/">Download the Application Here</a></li></ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006F51', color: '#eee'});
					$('.sno-menu').css({ background: '#006F51', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>