<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>LGBTQ+ community strives for consistent inclusion, acceptance - The Rocket</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theonlinerocket.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LGBTQ+ community strives for consistent inclusion, acceptance - The Rocket" />
<meta property="og:description" content="Today, as much as lesbian, gay, bisexual, transgender, queer/questioning (LGBTQ+) people have become more broadly accepted, the community still faces discrimination while striving for inclusion and acceptance. The nomination of Amy Coney Barrett to the Supreme Court and the decisions of President Trump and his administration directly impact the LGBTQ+ community in the United States. &hellip;" />
<meta property="og:url" content="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/" />
<meta property="og:site_name" content="The Rocket" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-10-27T03:07:50+00:00" />
<meta property="article:modified_time" content="2020-10-28T18:56:07+00:00" />
<meta property="og:updated_time" content="2020-10-28T18:56:07+00:00" />
<meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, as much as lesbian, gay, bisexual, transgender, queer/questioning (LGBTQ+) people have become more broadly accepted, the community still faces discrimination while striving for inclusion and acceptance. The nomination of Amy Coney Barrett to the Supreme Court and the decisions of President Trump and his administration directly impact the LGBTQ+ community in the United States. [&hellip;]" />
<meta name="twitter:title" content="LGBTQ+ community strives for consistent inclusion, acceptance - The Rocket" />
<meta name="twitter:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theonlinerocket.com/#website","url":"https://www.theonlinerocket.com/","name":"The Rocket","description":"Slippery Rock University Newspaper","potentialAction":{"@type":"SearchAction","target":"https://www.theonlinerocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/#primaryimage","url":"https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg","width":1800,"height":1200},{"@type":"WebPage","@id":"https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/#webpage","url":"https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/","inLanguage":"en-US","name":"LGBTQ+ community strives for consistent inclusion, acceptance - The Rocket","isPartOf":{"@id":"https://www.theonlinerocket.com/#website"},"primaryImageOfPage":{"@id":"https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/#primaryimage"},"datePublished":"2020-10-27T03:07:50+00:00","dateModified":"2020-10-28T18:56:07+00:00","author":{"@id":"https://www.theonlinerocket.com/#/schema/person/c637b0ffc1e15ca40d6158f290be2c59"}},{"@type":["Person"],"@id":"https://www.theonlinerocket.com/#/schema/person/c637b0ffc1e15ca40d6158f290be2c59","name":"Nina Cipriani","image":{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/#authorlogo","url":"https://secure.gravatar.com/avatar/074897cf77b540ce24090f1022cf4536?s=96&d=mm&r=g","caption":"Nina Cipriani"},"description":"Nina is a sophomore majoring in communication: converged journalism. She has aspired to become a journalist for the New York Times for as long as she can remember. During high school, she was on her school's newspaper staff freshman to senior year. She was also the editor-in-chief of her high school newspaper during her senior year. In her spare time, she enjoys listening to music and watching YouTube and Netflix. She is elated to be The Rocket's news editor, and she can't wait to see what SRU and The Rocket have in store for her.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Feed" href="https://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Comments Feed" href="https://www.theonlinerocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; LGBTQ+ community strives for consistent inclusion, acceptance Comments Feed" href="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theonlinerocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://www.theonlinerocket.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://www.theonlinerocket.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://www.theonlinerocket.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.25' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='adamlabsgallery-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/css/settings.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-fontello-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/font/fontello/css/fontello.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-newsletter/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831196-b7d8-4597-885c-29a75f8a8419"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theonlinerocket.com/?p=36049' />
<link rel="alternate" type="application/json+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F&#038;format=xml" />

<!-- Molongui Authorship Premium 3.2.25, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Nina Cipriani"><!-- /Molongui Authorship -->

<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831196-b7d8-4597-885c-29a75f8a8419');
</script>

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theonlinerocket.com\/wp-admin\/","wpRestNonce":"8f4055d0a4","wpRestUrl":"https:\/\/www.theonlinerocket.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theonlinerocket.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/",
                                "name": "LGBTQ+ community strives for consistent inclusion, acceptance"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.theonlinerocket.com/wp-content/uploads/2019/09/cropped-rocket-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theonlinerocket.com/wp-content/uploads/2019/09/cropped-rocket-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theonlinerocket.com/wp-content/uploads/2019/09/cropped-rocket-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theonlinerocket.com/wp-content/uploads/2019/09/cropped-rocket-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #006f51;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #006f51;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #006f51;
                }
                .tdm-btn-style1 {
					background-color: #006f51;
				}
				.tdm-btn-style2:before {
				    border-color: #006f51;
				}
				.tdm-btn-style2 {
				    color: #006f51;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #006f51;
                    -moz-box-shadow: 0 2px 16px #006f51;
                    box-shadow: 0 2px 16px #006f51;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #006f51;
                    -moz-box-shadow: 0 4px 26px #006f51;
                    box-shadow: 0 4px 26px #006f51;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #006f51;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
</head>

<body class="post-template-default single single-post postid-36049 single-format-standard lgbtq-community-strives-for-consistent-inclusion-acceptance global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-35059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-35059"><a href="https://www.theonlinerocket.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li id="menu-item-31427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-31433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">49.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Slippery Rock</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, October 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33086"><a href="https://www.theonlinerocket.com/about/">About Us</a></li>
<li id="menu-item-33560" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33560"><a href="https://www.theonlinerocket.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-31471" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31471"><a href="https://www.theonlinerocket.com/meet-the-staff/">Meet The Staff</a></li>
<li id="menu-item-33087" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33087"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li id="menu-item-33092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33092"><a href="https://www.theonlinerocket.com/contributor-form/">Join Our Team</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.theonlinerocket.com/">
				<img src="https://www.theonlinerocket.com/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
				<span class="td-visual-hidden">The Rocket</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="https://www.theonlinerocket.com/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-35059"><a href="https://www.theonlinerocket.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theonlinerocket.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.theonlinerocket.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LGBTQ+ community strives for consistent inclusion, acceptance</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-36049" class="post-36049 post type-post status-publish format-standard has-post-thumbnail category-featured category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theonlinerocket.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">LGBTQ+ community strives for consistent inclusion, acceptance</h1>

                                    <p class="td-post-sub-title">LGBT History Month observes lesbian, gay, bisexual, transgender history</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theonlinerocket.com/author/ninac/">Nina Cipriani</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T03:07:50+00:00" >October 27, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36049">230</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LGBTQ%2B+community+strives+for+consistent+inclusion%2C+acceptance&url=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <p>Today, as much as lesbian, gay, bisexual, transgender, queer/questioning (LGBTQ+) people have become more broadly accepted, the community still faces discrimination while striving for inclusion and acceptance.</p>
<p>The nomination of Amy Coney Barrett to the Supreme Court and the decisions of President Trump and his administration directly impact the LGBTQ+ community in the United States.</p>
<p>Because October is <a href="https://lgbthistorymonth.com/">LGBTQ+ History Month</a>, Lyosha Gorshkov, assistant director of the Pride Center and the Women&#8217;s Center, believes we need to educate ourselves more now than ever.</p>
<h5><strong>Diversity, equity and inclusion on campus</strong></h5>
<p>According to <a href="https://www.sru.edu/life-at-sru/diversity/lgbtq">the LGBTQ+ webpage on the SRU</a> website, the university is committed to creating a safer, more welcoming and accepting campus climate for members of the LGBTQ+ community and their allies. The university offers multiple programs, organizations, activities and resources—the Pride Center, RockOUT, Safe Zone, <a href="https://www.sru.edu/about/administration/office-of-the-president/presidents-commissions">The President&#8217;s Commission on Gender Identity and Expression and Sexual Orientation (GIESO)</a>, all-gendered restrooms, the Chosen Name Policy and more—to support LGBTQ+ students.</p>
<p>SRU established <a href="https://www.sru.edu/offices/diversity-and-equal-opportunity">The Office of Diversity and Equal Opportunity</a>, which was created to assure equal opportunity for all persons, regardless of race, color, religion, creed, disability, ancestry, national origin, age, gender or veteran&#8217;s status.</p>
<p>&#8220;Slippery Rock University provides an environment that respects, encourages, and promotes the talents and contributions of all,&#8221; the SRU webpage for the office said. &#8220;[SRU] values a community with a shared sense of purpose, where people demonstrate mutual respect and appreciation.&#8221;</p>
<p>In 2016, the university converted single-occupancy restrooms to <a href="https://www.sru.edu/news/082416b">more than 70 all-gendered restrooms in 35 buildings</a>. These gender-inclusive restrooms benefit many different groups of people, including transgender and gender-nonconforming people.</p>
<p>SRU added <a href="https://www.sru.edu/news/032918a">the Chosen Name Policy in 2018</a>, which allowed students to chose a first name to identify themselves, rather than using their legal name.</p>
<p>Gorshkov hopes to implement a pronoun policy in the future, as they said we need to hold students and faculty accountable for their actions when they misgender or racially profile others.</p>
<p>&#8220;We need to end dead naming practices,&#8221; Gorshkov said. &#8220;We need to create training on gender sensitivity not only for faculty, staff and students but for all workers who interact with the students.&#8221;</p>
<p><a href="https://www.sru.edu/life-at-sru/diversity/lgbtq">The Pride Center</a> is also available to students to encourage awareness and education about the LGBTQ+ community.</p>
<p>&#8220;The Pride Center supports and affirms the diverse identities and lives of lesbian, gay, bisexual, transgender and queer/questioning people by the cultivation of a safe, welcoming non-judgmental environment,&#8221; the SRU webpage said.</p>
<p>More on-campus resources include Student Support Services, <a href="https://www.sru.edu/life-at-sru/health-and-wellness/student-health-center">the Student Health Center</a>, and <a href="https://www.sru.edu/life-at-sru/health-and-wellness/counseling-center">the Student Counseling Center</a>. The webpage also features a list of departments and offices that have at least one Safe Zone trained employee.</p>
<p>The LGBTQ+ webpage displays many external resources available to students.</p>
<p>Safe Zone is a program designed to create a welcoming and supportive campus for LGBTQ+ students and faculty. This program also identifies the members of the university community who are supportive by creating a network of allies.</p>
<p>Safe Zone volunteers participate in training workshops to increase their understanding of LGBTQ+ concerns. The members of this program serve as &#8220;an informal resource&#8221; and provide support to LGBTQ+ students, according to the webpage.</p>
<p>The webpage tells students to look for Safe Zone symbols throughout campus to help them identify Safe Zone project participants.</p>
<p>As for external resources listed on the webpage, one of many is <a href="http://butlerpflag.weebly.com/">Parents and Friends of Lesbians and Gays (PFLAG)</a>. This resource is the only LGBTQ+ focused organization in Butler County. However, they do have other chapters in western Pennsylvania, including PFLAG Pittsburgh, PFLAG New Castle and PFLAG Greensburg.</p>
<p>Other resources include <a href="http://persadcenter.org/">the Persad Center</a>, a counseling center located in Pittsburgh that serves specifically the LGBTQ+ community; <a href="http://www.pittsburghpride.org/">the Delta Foundation of Pittsburgh</a>, an organization that organizes the annual Pride in the Street event in downtown Pittsburgh; <a href="https://www.pghequalitycenter.org/">the PGH Equality Center</a>, a center that promotes education, advocacy and social justice for all LGBTQ+ people and allies; <a href="https://www.mypronouns.org/">Pronouns Matter</a>, a resource for personal pronouns and their usage; and <a href="https://transequality.org/">The National Center for Transgender Equality</a>, a team of transgender activists that advocate for policy change to advance transgender equality.</p>
<p>As we near the end of LGBTQ+ History Month, Gorshkov wants students to be educated on the history of LGBTQ+ rights and the changes happening right now.</p>
<h5><strong>A glimpse at LGBTQ+ history</strong></h5>
<p>According to <a href="https://www.plannedparenthoodaction.org/tracking-trump/policy/lgbtq-rights">the Planned Parenthood webpage for LGBTQ+ rights</a>, restrictions on LGBTQ+ people&#8217;s rights harm more than 10 million Americans who identify as LGBTQ+, along with their friends and families.</p>
<p>In October 2017, the Department of Justice (DOJ) determined that Title VII of the Civil Rights Act of 1964, which prohibits sex discrimination, would no longer protect the rights of transgender people from employment discrimination.</p>
<p>However, on June 16, 2020, <a href="https://www.eeoc.gov/laws/guidance/what-you-should-know-eeoc-and-protections-lgbt-workers">the U.S. Supreme Court ruled against the DOJ&#8217;s reversal of Title VII</a>. The ruling protects employees from being fired or discriminated against for their gender identity or sexual orientation.</p>
<p>It was revealed in October 2018 that President Donald Trump and his administration are considering narrowing the definition of &#8220;sex&#8221; in federal civil rights laws. This would eliminate protections for transgender people and expose them to more discrimination, according to Planned Parenthood.</p>
<p>Planned Parenthood said this proposed change could potentially erase all federal recognition of transgender and nonbinary people, including the estimated 1.4 million Americans that do not identify as the gender on their birth certificate.</p>
<p><a href="https://www.npr.org/sections/health-shots/2020/06/12/868073068/transgender-health-protections-reversed-by-trump-administration">The Trump administration came up with a rule that would enable healthcare workers to deny healthcare to LGBTQ+ people</a>, blocking them from receiving services like HIV treatments, hormone therapy, abortion and other services that &#8220;healthcare workers believe are wrong,&#8221; the Planned Parenthood webpage said. This rule is scheduled to take effect on Nov. 22.</p>
<p>The Planned Parenthood webpage details many more instances and rules that restrict people of the LGBTQ+ community in some way. For more information, click <a href="https://www.plannedparenthoodaction.org/tracking-trump/policy/lgbtq-rights">here</a>.</p>
<h5><strong>Current news involving LGBTQ+ rights</strong></h5>
<p>Trump nominated Amy Coney Barrett, a United States federal judge, to fill the Supreme Court vacancy after the passing of Associate Justice Ruth Bader Ginsburg.</p>
<p>Barrett recently moved one step closer to joining the Supreme court, as <a href="https://www.npr.org/2020/10/22/926228121/amy-coney-barrett-moves-a-step-closer-to-confirmation-after-judiciary-committee-">she received a 6-3 conservative majority vote in the Senate Judiciary Committee meeting Thursday</a>.</p>
<p><a href="https://www.npr.org/sections/supreme-court-nomination/2020/09/24/915781077/conenator-who-is-amy-coney-barrett-front-runner-for-supreme-court-nomination">Because Barrett is &#8220;originalist&#8221; or &#8220;textualist&#8221; in her proceedings</a>, voters are led to believe that if confirmed, she could steer the court in a more conservative direction on various issues, including gun rights, religious freedom, same-sex marriage and the future of Roe v. Wade. This could directly affect members of the LGBTQ+ community.</p>
<p>As the Assistant Director of the Pride Center, Gorshkov said the current political climate is concerning, as it is likely to affect millions of people.</p>
<p>&#8220;The sham nomination of Judge Barrett is nothing but a selfish move by the current administration, which has failed to protect its citizens from the pandemic,&#8221; Gorshkov said. &#8220;While the [COVID-19 pandemic] is getting worse, the Republican senators and Trump are more concerned about their personal agendas rather than the people&#8217;s wellbeing.&#8221;</p>
<p>Gorshkov added that they consider it to be &#8220;necropolitics&#8221;, which they define as wanting to intentionally harm your own people, especially those of the LGBTQ+ community.</p>
<p>&#8220;The nomination of Judge Barrett is a straight signal to all LGBTIQ+ people, all women and all vulnerable communities to be ready to fight, as your rights are about to be taken away by a bigoted minority of narrow-minded individuals who put their faith before law and justice,&#8221; Gorshkov said.</p>
<p><a href="https://www.npr.org/2020/10/15/923637375/takeaways-from-amy-coney-barretts-judiciary-confirmation-hearings">Barrett declined to answer many of the questions</a> asked by the Senate Judiciary Committee throughout the nearly 20 hours of questioning, citing the precedent set by earlier nominees as to why she refused to answer.</p>
<p>However, <a href="https://apnews.com/article/south-bend-only-on-ap-amy-coney-barrett-minnesota-virginia-a8bbabea9ee4d2fb13c6079c09f2f075">Gorshkov suggests that Barrett will show her &#8220;true colors&#8221; when she is confirmed as a Supreme Court Justice</a>.</p>
<p>&#8220;[Barrett] is a real threat,&#8221; Gorshkov said. &#8220;It&#8217;s sad to observe that all that [Ruth Bader Ginsburg] has achieved throughout her amazing career could be thrown away overnight.&#8221;</p>
<p><a href="https://www.npr.org/2020/10/26/927640619/senate-confirms-amy-coney-barrett-to-the-supreme-court">The Senate voted to confirm Barrett to the Supreme Court Monday</a>. This was decided a week before Election Day and 30 days after <a href="https://www.npr.org/2020/09/28/917554001/amy-coney-barrett-a-dream-for-the-right-nightmare-for-the-left">President Trump nominated Barrett</a> to fill the seat.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.25 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2270289472"
     class="molongui-author-box"
     data-plugin-release="3.2.25"
     data-plugin-version="free"
     data-box-layout="slim"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-solid                molongui-border-width-2-px
                mabc-shadow-right"
         style="border-color: #a5a5a5;                background-color: #e6e6e6;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-29">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image ">
		                <a href="https://www.theonlinerocket.com/author/ninac/">
                    <img src="https://www.theonlinerocket.com/wp-content/uploads/2020/08/IMG_6389-150x150.jpeg" width="150" height="150" alt="Nina Cipriani" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data ">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-16-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://www.theonlinerocket.com/author/ninac/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Nina Cipriani                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Nina is a sophomore majoring in communication: converged journalism. She has aspired to become a journalist for the New York Times for as long as she can remember. During high school, she was on her school's newspaper staff freshman to senior year. She was also the editor-in-chief of her high school newspaper during her senior year. In her spare time, she enjoys listening to music and watching YouTube and Netflix. She is elated to be The Rocket's news editor, and she can't wait to see what SRU and The Rocket have in store for her.</p>
	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box --><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_5f99c22d15f6f_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ccnow.position.systems/wp-content/uploads/2018/09/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-nogap td-post-sharing-style13 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LGBTQ%2B+community+strives+for+consistent+inclusion%2C+acceptance&url=https%3A%2F%2Fwww.theonlinerocket.com%2Ffeatured%2F2020%2F10%2F27%2Flgbtq-community-strives-for-consistent-inclusion-acceptance%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theonlinerocket.com/opinion/2020/10/26/our-view-know-before-you-go/">Our View | Know before you go</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.theonlinerocket.com/author/ninac/"><img src="https://www.theonlinerocket.com/wp-content/uploads/2020/08/IMG_6389-150x150.jpeg" width="96" height="96" alt="Nina Cipriani" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theonlinerocket.com/author/ninac/">Nina Cipriani</a></span></div><div class="td-author-description">Nina is a sophomore majoring in communication: converged journalism. She has aspired to become a journalist for the New York Times for as long as she can remember. During high school, she was on her school's newspaper staff freshman to senior year. She was also the editor-in-chief of her high school newspaper during her senior year. In her spare time, she enjoys listening to music and watching YouTube and Netflix. She is elated to be The Rocket's news editor, and she can't wait to see what SRU and The Rocket have in store for her.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nina Cipriani"></span><meta itemprop="datePublished" content="2020-10-27T03:07:50+00:00"><meta itemprop="dateModified" content="2020-10-28T18:56:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theonlinerocket.com/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theonlinerocket.com/wp-content/uploads/2018/11/Banner2-2.png"></span><meta itemprop="name" content="The Rocket"></span><meta itemprop="headline " content="LGBTQ+ community strives for consistent inclusion, acceptance"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5f99c22d1acd8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f99c22d1acd8" ><script>var block_td_uid_2_5f99c22d1acd8 = new tdBlock();
block_td_uid_2_5f99c22d1acd8.id = "td_uid_2_5f99c22d1acd8";
block_td_uid_2_5f99c22d1acd8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5f99c22d1acd8_rand","td_column_number":3,"live_filter_cur_post_id":36049,"live_filter_cur_post_author":"29","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f99c22d1acd8_rand","tdc_css_class_style":"td_uid_2_5f99c22d1acd8_rand_style"}';
block_td_uid_2_5f99c22d1acd8.td_column_number = "3";
block_td_uid_2_5f99c22d1acd8.block_type = "td_block_related_posts";
block_td_uid_2_5f99c22d1acd8.post_count = "3";
block_td_uid_2_5f99c22d1acd8.found_posts = "1390";
block_td_uid_2_5f99c22d1acd8.header_color = "";
block_td_uid_2_5f99c22d1acd8.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f99c22d1acd8.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_2_5f99c22d1acd8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5f99c22d1f495" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f99c22d1acd8" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f99c22d1f49e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f99c22d1acd8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f99c22d1acd8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2020/10/25/sga-recognizes-two-more-clubs/" rel="bookmark" class="td-image-wrap" title="SGA recognizes two more clubs"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/09/News-Thumbnail-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/09/News-Thumbnail-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/09/News-Thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SGA recognizes two more clubs"/></a></div>                <a href="https://www.theonlinerocket.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2020/10/25/sga-recognizes-two-more-clubs/" rel="bookmark" title="SGA recognizes two more clubs">SGA recognizes two more clubs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2020/10/23/university-seeks-nominations-for-presidents-award/" rel="bookmark" class="td-image-wrap" title="University seeks nominations for President&#8217;s Award"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="University seeks nominations for President&#8217;s Award"/></a></div>                <a href="https://www.theonlinerocket.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2020/10/23/university-seeks-nominations-for-presidents-award/" rel="bookmark" title="University seeks nominations for President&#8217;s Award">University seeks nominations for President&#8217;s Award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2020/10/23/10-22-20-blotter/" rel="bookmark" class="td-image-wrap" title="10/22/20 Blotter"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Police-Blotter-Graphic-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Police-Blotter-Graphic-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/Police-Blotter-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10/22/20 Blotter"/></a></div>                <a href="https://www.theonlinerocket.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2020/10/23/10-22-20-blotter/" rel="bookmark" title="10/22/20 Blotter">10/22/20 Blotter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f99c22d1acd8" data-td_block_id="td_uid_2_5f99c22d1acd8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f99c22d1acd8" data-td_block_id="td_uid_2_5f99c22d1acd8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/2020/10/27/lgbtq-community-strives-for-consistent-inclusion-acceptance/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theonlinerocket.com/wp-comments-post.php?wpe-comment-post=therocket" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36049' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_weather td_block_widget td_uid_5_5f99c22d225f8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5f99c22d225f8" ><div class="td-block-title-wrap"></div><div id=td_uid_5_5f99c22d225f8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Slippery Rock</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_5_5f99c22d225f8"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_5_5f99c22d225f8">
				<input id="td_uid_5_5f99c22d225f8" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_5_5f99c22d225f8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_5_5f99c22d225f8">
					<span class="td-big-degrees">49.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">51</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">48</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">92						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">0.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">23						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">53</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">47</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">44</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">50</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget flytedesk_ad_unit"><div class="flytead rectangle"></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33090"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li id="menu-item-33096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33096"><a href="https://www.theonlinerocket.com/the-rocket-awards/">Honors &#038; Awards</a></li>
<li id="menu-item-30610" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30610"><a href="http://www.theonlinerocket.com/category/partnered-content/">Partnered Content</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 The Rocket                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theonlinerocket.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2012/01/27/revive-water-station-added-to-new-union/" rel="bookmark" class="td-image-wrap" title="&#8216;Revive&#8217; water station added to new union"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2013/01/3291178486-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2013/01/3291178486-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2013/01/3291178486-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Revive&#8217; water station added to new union"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2012/01/27/revive-water-station-added-to-new-union/" rel="bookmark" title="&#8216;Revive&#8217; water station added to new union">&#8216;Revive&#8217; water station added to new union</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-27T11:01:03+00:00" >January 27, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2012/02/10/university-village-plans-on-expansion-in-summer-2012/" rel="bookmark" class="td-image-wrap" title="University Village plans on expansion in summer 2012"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/02/RocketLogo-33611-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/02/RocketLogo-33611-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/02/RocketLogo-33611-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="University Village plans on expansion in summer 2012"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2012/02/10/university-village-plans-on-expansion-in-summer-2012/" rel="bookmark" title="University Village plans on expansion in summer 2012">University Village plans on expansion in summer 2012</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-02-10T11:15:54+00:00" >February 10, 2012</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5f99c22d2b4e4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.25'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Slippery Rock","api_location":"Slippery Rock","api_language":"en","api_key":"b8d16a2d1d1f8e08b6f2623c16844763","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[9.8,49.6],"today_humidity":92,"today_wind_speed":[0.5,0.3],"today_min":[8.9,48],"today_max":[10.6,51],"today_clouds":23,"current_unit":1,"forecast":[{"timestamp":1603918800,"day_name":"Wed","day_temp":[12,53],"owm_day_index":0},{"timestamp":1603929600,"day_name":"Thu","day_temp":[8,47],"owm_day_index":1},{"timestamp":1604016000,"day_name":"Fri","day_temp":[7,44],"owm_day_index":9},{"timestamp":1604102400,"day_name":"Sat","day_temp":[9,48],"owm_day_index":17},{"timestamp":1604188800,"day_name":"Sun","day_temp":[10,50],"owm_day_index":25},{"timestamp":1604275200,"day_name":"Mon","day_temp":[1,34],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_5_5f99c22d225f8","location":"Slippery Rock","api_location":"Slippery Rock","api_language":"en","api_key":"b8d16a2d1d1f8e08b6f2623c16844763","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[9.8,49.6],"today_humidity":92,"today_wind_speed":[0.5,0.3],"today_min":[8.9,48],"today_max":[10.6,51],"today_clouds":23,"current_unit":1,"forecast":[{"timestamp":1603918800,"day_name":"Wed","day_temp":[12,53],"owm_day_index":0},{"timestamp":1603929600,"day_name":"Thu","day_temp":[8,47],"owm_day_index":1},{"timestamp":1604016000,"day_name":"Fri","day_temp":[7,44],"owm_day_index":9},{"timestamp":1604102400,"day_name":"Sat","day_temp":[9,48],"owm_day_index":17},{"timestamp":1604188800,"day_name":"Sun","day_temp":[10,50],"owm_day_index":25},{"timestamp":1604275200,"day_name":"Mon","day_temp":[1,34],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f99c22d2b729"></textarea>
						<div id="td_live_css_uid_1_5f99c22d2b729" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f99c22d2b729');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f99c22d2b729");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>