<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.theonlinerocket.com/wp-content/uploads/2014/02/TheRocket1.jpeg" /><link rel="Shortcut Icon" href="https://www.theonlinerocket.com/wp-content/uploads/2014/06/favicon1.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Rocket RSS 2.0" href="https://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="text/xml" title="The Rocket RSS .92" href="https://www.theonlinerocket.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Rocket Atom 0.3" href="https://www.theonlinerocket.com/feed/atom/" />
<link rel="pingback" href="https://www.theonlinerocket.com/xmlrpc.php" />


<title>Rock softball splits doubleheader against Griffins &#8211; The Rocket</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Rock softball splits doubleheader against Griffins Comments Feed" href="https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.theonlinerocket.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theonlinerocket.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theonlinerocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theonlinerocket.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rock baseball splits series against Clarion ' href='https://www.theonlinerocket.com/sports/2019/04/11/rock-baseball-splits-series-against-clarion/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/" />
<link rel='shortlink' href='https://www.theonlinerocket.com/?p=31918' />
<link rel="alternate" type="application/json+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2019%2F04%2F11%2Frock-softball-splits-doubleheader-against-griffins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2019%2F04%2F11%2Frock-softball-splits-doubleheader-against-griffins%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'xxxxxxxx-xxxx-4xxx-xxxx-xxxxxxxxxxxx');
</script>
<!-- End Flytedesk Digital -->    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Rock softball splits doubleheader against Griffins" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brendan Howe " />
	<meta property="og:url" content="https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/" />
	<meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/04/M6I8543-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Rocket" />
	<meta property="og:description" content="The Slippery Rock University softball team (12-14, 4-1 in PSAC) split a doubleheader in making a trip to Greensburg to clash with Seton Hill (18-11, 4-3) Saturday. After the games, SHU holds a 14-13 lead in the closely-contested all-time series between the schools. Against the PSAC West-leading Griffins, No. 1 starting pitcher Camie Shumaker entered..." />
	<meta name="description" content="The Slippery Rock University softball team (12-14, 4-1 in PSAC) split a doubleheader in making a trip to Greensburg to clash with Seton Hill (18-11, 4-3) Saturday. After the games, SHU holds a 14-13 lead in the closely-contested all-time series between the schools. Against the PSAC West-leading Griffins, No. 1 starting pitcher Camie Shumaker entered..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.theonlinerocket.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSRURocket">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://picasaweb.google.com/102411195724997861921?feat=flashalbum">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="http://instagram.com/srurocket">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SRURocket">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/SRURocket">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8680" action="https://www.theonlinerocket.com/">
			<label for="s8680" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8680">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8680" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8680" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8680" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.theonlinerocket.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-21208"><a href="https://www.theonlinerocket.com/apply-here/">2017 Staff Applications</a></li>
<li class="page_item page-item-24"><a href="https://www.theonlinerocket.com/staff/">2017-2018 Staff</a></li>
<li class="page_item page-item-25"><a href="https://www.theonlinerocket.com/about/">About</a></li>
<li class="page_item page-item-3489"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8173"><a href="https://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
<li class="page_item page-item-192"><a href="https://www.theonlinerocket.com/calendar/">Calendar</a></li>
<li class="page_item page-item-9924"><a href="https://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-6656"><a href="https://www.theonlinerocket.com/comics/">Comics</a></li>
<li class="page_item page-item-7164"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li class="page_item page-item-9486"><a href="https://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
<li class="page_item page-item-27213"><a href="https://www.theonlinerocket.com/the-rocket-awards/">Honors &#038; Awards</a></li>
<li class="page_item page-item-182"><a href="https://www.theonlinerocket.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-30201"><a href="https://www.theonlinerocket.com/spring-2019-staff-application/">Spring 2019 Staff Application</a></li>
<li class="page_item page-item-24803"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li class="page_item page-item-9779"><a href="https://www.theonlinerocket.com/job-descriptions/">The Rocket Staff Positions</a></li>
<li class="page_item page-item-24648 page_item_has_children"><a href="https://www.theonlinerocket.com/staff-info/">The Staff Page</a>
<ul class='children'>
	<li class="page_item page-item-24655"><a href="https://www.theonlinerocket.com/staff-info/staff-applications/">2018-2019 Staff Applications</a></li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-780px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><div class="headerlink headerlarge"><img src="https://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerlink headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><h1 style="display:none" aria-hidden="true">The Rocket</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.theonlinerocket.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theonlinerocket.com"><img src="https://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><h1 style="display:none">The Rocket</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25043"><a href="https://www.theonlinerocket.com/category/sports/2017-sports-special/">2017 Sports Special</a></li>
	<li id="menu-item-8179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8179"><a href="https://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-30507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30507"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li id="menu-item-30508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30508"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-7718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7718"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-31918' class='snopostid'><div id='classic_story' class='sno-story-31918'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Rock softball splits doubleheader against Griffins</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle31918' href='#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/M6I8543-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle31918 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle31918' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Rock softball splits doubleheader against Griffins</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle31918  sfi_has_caption'><img id="imagesingle31918" src="https://www.theonlinerocket.com/wp-content/uploads/2019/04/M6I8543.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.theonlinerocket.com/staff/?writer=Paris%20Malone%20">Paris Malone </a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit"><a href="https://www.theonlinerocket.com/staff/?writer=Paris%20Malone%20">Paris Malone </a></p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle31918").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle31918]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle31918 = $('.single-photo-container').height(); 
											//				var photo_heightsingle31918 = 1001;
											//		
											//				if (photo_heightsingle31918 < slideshow_area_heightsingle31918 ) {
											//					var top_marginsingle31918 = (slideshow_area_heightsingle31918 - photo_heightsingle31918)/2;
											//					$('#imagesingle31918').css("margin-top", top_marginsingle31918);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle31918").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.theonlinerocket.com/staff/?writer=Paris%20Malone%20">Paris Malone </a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.theonlinerocket.com/staff/?writer=Brendan%20Howe">Brendan Howe</a>, Senior Rocket Contributor</span><br /><span class="storydate"><span class="time-wrapper">April 11, 2019</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2019%2F04%2F11%2Frock-softball-splits-doubleheader-against-griffins%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+softball+splits+doubleheader+against+Griffins&amp;url=https%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D31918" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31918';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3a1c0f9d2b" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '31918';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>The Slippery Rock University softball team (12-14, 4-1 in PSAC) split a doubleheader in making a trip to Greensburg to clash with Seton Hill (18-11, 4-3) Saturday. After the games, SHU holds a 14-13 lead in the closely-contested all-time series between the schools.</p>
<p>Against the PSAC West-leading Griffins, No. 1 starting pitcher Camie Shumaker entered with a 2.35 ERA over 83.1 innings pitched and 67 strikeouts. After posting seven zeroes on the scoreboard in the first leg, she walked out of the circle with her twelfth<sup> </sup>complete game of the spring.</p>
<p>The hosts threatened in the first inning, loading the bases with one out, but Seton Hill’s next two batters grounded into fielder’s choices. No Griffins baserunner would pass second base for the rest of the game. In all, Shumaker only allowed three hits and walked two.</p>
<p>On offense, Slippery Rock first scored in the fourth inning. Junior centerfielder Alexa Guglielmino reached base on an error and senior shortstop Kailey Myers was later walked. With two down, redshirt freshman Adeline Nicholson hit her third home run of the campaign to give the Green and White a three-run lead.</p>
<p>With a sacrifice fly to center, the Rock’s Caitlyn MacKelvey helped sophomore third baseman Becca Roesch touch home in the next inning. Freshman Maggie Moore smacked a two-run homer in the sixth to seal a 6-0 victory.</p>
<p>Freshman Chloe Sharman, with a 3.61 ERA in 52.1 innings and 30 punchouts, started game two for Slippery Rock. She allowed a run in the second inning after SHU’s Christiana Skrabak led off with a single, advanced on a groundout, stole third and motored home on a sac fly.</p>
<p>With two outs and the base paths full in the third, Nichole McClendon singled, scoring two and extending the Griffins lead to 3-0.</p>
<p>The Rock plated an unearned run in the form of Guglielmino in the fourth. The tally would be the Green and White’s only in game two.</p>
<p>The Griffins’ Skyla Greco threw the entire game, conceding only four hits and three walks while sitting half-a-dozen down on strikes. Sharman went six innings but took her third loss of the season.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="https://www.theonlinerocket.com/wp-login.php?redirect_to=https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-35" class="wp-polls">
		<p style="text-align: center;"><strong>November Athlete of the Month</strong></p><div id="polls-35-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Wes Hills- Football <small>(36%, 43 Votes)</small><div class="pollbar" style="width: 36%;" title="Wes Hills- Football (36% | 43 Votes)"></div></li>
		<li>Jared Armstrong- Men's Basketball <small>(4%, 5 Votes)</small><div class="pollbar" style="width: 4%;" title="Jared Armstrong- Men's Basketball (4% | 5 Votes)"></div></li>
		<li>Tim Vernick- Football <small>(43%, 52 Votes)</small><div class="pollbar" style="width: 43%;" title="Tim Vernick- Football (43% | 52 Votes)"></div></li>
		<li>Ciara Patterson- Women's Basketball <small>(3%, 3 Votes)</small><div class="pollbar" style="width: 3%;" title="Ciara Patterson- Women's Basketball (3% | 3 Votes)"></div></li>
		<li>Sabrina Palmieri- Women's XC <small>(14%, 17 Votes)</small><div class="pollbar" style="width: 14%;" title="Sabrina Palmieri- Women's XC (14% | 17 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>120</strong></p></div>
		<input type="hidden" id="poll_35_nonce" name="wp-polls-nonce" value="3b9f32d546" />
</div>
<div id="polls-35-loading" class="wp-polls-loading"><img src="https://www.theonlinerocket.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>			
			
													
				
																	
												






		
  	</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2019/04/09/slippery-rock-wins-10-events-earns-43-psac-marks/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/20190406SRU.TRACK-Fin24-475x317.jpg' id='grow-stb31901'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31901').mouseenter(function() {
   											$('#grow-stb31901').removeClass('shrink');
   											$('#grow-stb31901').removeClass('grow');
   											$('#grow-stb31901').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31901').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2019/04/09/slippery-rock-wins-10-events-earns-43-psac-marks/">Slippery Rock wins 10 events, earns 43 PSAC marks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2019/04/08/sga-presidential-vice-presidential-candidates-share-visions-for-future/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/IMG_5802-475x317.jpg' id='grow-stb31827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31827').mouseenter(function() {
   											$('#grow-stb31827').removeClass('shrink');
   											$('#grow-stb31827').removeClass('grow');
   											$('#grow-stb31827').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31827').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2019/04/08/sga-presidential-vice-presidential-candidates-share-visions-for-future/">SGA presidential, vice presidential candidates share visions for future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2019/04/08/vp-of-internal-affairs-seeks-sga-presidency/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/IMG_5804-475x317.jpg' id='grow-stb31793'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31793').mouseenter(function() {
   											$('#grow-stb31793').removeClass('shrink');
   											$('#grow-stb31793').removeClass('grow');
   											$('#grow-stb31793').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31793').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2019/04/08/vp-of-internal-affairs-seeks-sga-presidency/">VP of Internal Affairs seeks SGA presidency</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/campus-life/2019/04/05/friends-music-and-cien-fuegos/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/IMG_9137-1-475x317.jpg' id='grow-stb31862'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31862').mouseenter(function() {
   											$('#grow-stb31862').removeClass('shrink');
   											$('#grow-stb31862').removeClass('grow');
   											$('#grow-stb31862').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31862').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/campus-life/2019/04/05/friends-music-and-cien-fuegos/">Friends, music and Cien Fuegos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2019/04/05/softball-begins-psac-west-play-with-a-sweep/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/20190402-SRUvCalU.SB-Finished-02-1-475x317.jpg' id='grow-stb31822'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31822').mouseenter(function() {
   											$('#grow-stb31822').removeClass('shrink');
   											$('#grow-stb31822').removeClass('grow');
   											$('#grow-stb31822').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31822').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2019/04/05/softball-begins-psac-west-play-with-a-sweep/">Softball begins PSAC-West play with a sweep</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/campus-life/2019/04/02/mts-to-present-all-shook-up/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/03/IMG_1021-475x317.jpg' id='grow-stb31745'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31745').mouseenter(function() {
   											$('#grow-stb31745').removeClass('shrink');
   											$('#grow-stb31745').removeClass('grow');
   											$('#grow-stb31745').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31745').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/campus-life/2019/04/02/mts-to-present-all-shook-up/">MTS to present &#8220;All Shook Up&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2019/04/11/rock-baseball-splits-series-against-clarion/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/baseballapril6-2-475x317.jpg' id='grow-stb31915'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31915').mouseenter(function() {
   											$('#grow-stb31915').removeClass('shrink');
   											$('#grow-stb31915').removeClass('grow');
   											$('#grow-stb31915').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31915').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2019/04/11/rock-baseball-splits-series-against-clarion/">Rock baseball splits series against Clarion </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2019/04/11/softball-swept-at-home-by-edinboro/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/M6I8537-475x317.jpg' id='grow-stb31909'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31909').mouseenter(function() {
   											$('#grow-stb31909').removeClass('shrink');
   											$('#grow-stb31909').removeClass('grow');
   											$('#grow-stb31909').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31909').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2019/04/11/softball-swept-at-home-by-edinboro/">Softball swept at home by Edinboro</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2019/04/09/slippery-rock-wins-10-events-earns-43-psac-marks/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/20190406SRU.TRACK-Fin24-475x317.jpg' id='grow-stb31901'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31901').mouseenter(function() {
   											$('#grow-stb31901').removeClass('shrink');
   											$('#grow-stb31901').removeClass('grow');
   											$('#grow-stb31901').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31901').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2019/04/09/slippery-rock-wins-10-events-earns-43-psac-marks/">Slippery Rock wins 10 events, earns 43 PSAC marks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2019/04/08/sga-presidential-vice-presidential-candidates-share-visions-for-future/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2019/04/IMG_5802-475x317.jpg' id='grow-stb31827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock softball splits doubleheader against Griffins'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31827').mouseenter(function() {
   											$('#grow-stb31827').removeClass('shrink');
   											$('#grow-stb31827').removeClass('grow');
   											$('#grow-stb31827').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31827').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2019/04/08/sga-presidential-vice-presidential-candidates-share-visions-for-future/">SGA presidential, vice presidential candidates share visions for future</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theonlinerocket.com">The Rocket</a></p></div></div><div class="footertagline"><p>An Independent, Student-Run Newspaper at Slippery Rock University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theonlinerocket.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-31058813-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theonlinerocket.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theonlinerocket.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.theonlinerocket.com/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fsports%2F2019%2F04%2F11%2Frock-softball-splits-doubleheader-against-griffins%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+softball+splits+doubleheader+against+Griffins&amp;url=https%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D31918" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31918';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3a1c0f9d2b" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/04/11/rock-softball-splits-doubleheader-against-griffins/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '31918';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="hover_title"><div class="hover_titletext">Rock softball splits doubleheader against Griffins</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.theonlinerocket.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-21208"><a href="https://www.theonlinerocket.com/apply-here/">2017 Staff Applications</a></li>
<li class="page_item page-item-24"><a href="https://www.theonlinerocket.com/staff/">2017-2018 Staff</a></li>
<li class="page_item page-item-25"><a href="https://www.theonlinerocket.com/about/">About</a></li>
<li class="page_item page-item-3489"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8173"><a href="https://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
<li class="page_item page-item-192"><a href="https://www.theonlinerocket.com/calendar/">Calendar</a></li>
<li class="page_item page-item-9924"><a href="https://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-6656"><a href="https://www.theonlinerocket.com/comics/">Comics</a></li>
<li class="page_item page-item-7164"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li class="page_item page-item-9486"><a href="https://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
<li class="page_item page-item-27213"><a href="https://www.theonlinerocket.com/the-rocket-awards/">Honors &#038; Awards</a></li>
<li class="page_item page-item-182"><a href="https://www.theonlinerocket.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-30201"><a href="https://www.theonlinerocket.com/spring-2019-staff-application/">Spring 2019 Staff Application</a></li>
<li class="page_item page-item-24803"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li class="page_item page-item-9779"><a href="https://www.theonlinerocket.com/job-descriptions/">The Rocket Staff Positions</a></li>
<li class="page_item page-item-24648 page_item_has_children"><a href="https://www.theonlinerocket.com/staff-info/">The Staff Page</a>
<ul class='children'>
	<li class="page_item page-item-24655"><a href="https://www.theonlinerocket.com/staff-info/staff-applications/">2018-2019 Staff Applications</a></li>
</ul>
</li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006F51', color: '#eee'});
					$('.sno-menu').css({ background: '#006F51', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>