<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ways to Improve Lighting in Your Studio Apartment</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theonlinerocket.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting."/>
<link rel="canonical" href="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ways to Improve Lighting in Your Studio Apartment" />
<meta property="og:description" content="Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting." />
<meta property="og:url" content="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/" />
<meta property="og:site_name" content="The Rocket" />
<meta property="article:section" content="Partnered Content" />
<meta property="article:published_time" content="2019-12-12T20:24:15+00:00" />
<meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg" />
<meta property="og:image:secure_url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting." />
<meta name="twitter:title" content="Ways to Improve Lighting in Your Studio Apartment" />
<meta name="twitter:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theonlinerocket.com/#organization","name":"","url":"https://www.theonlinerocket.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.theonlinerocket.com/#website","url":"https://www.theonlinerocket.com/","name":"The Rocket","publisher":{"@id":"https://www.theonlinerocket.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theonlinerocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#webpage","url":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/","inLanguage":"en-US","name":"Ways to Improve Lighting in Your Studio Apartment","isPartOf":{"@id":"https://www.theonlinerocket.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#primaryimage","url":"https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg","width":1000,"height":600,"caption":"Ways to Improve Lighting in Your Studio Apartment"},"primaryImageOfPage":{"@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#primaryimage"},"datePublished":"2019-12-12T20:24:15+00:00","dateModified":"2019-12-12T20:24:15+00:00","description":"Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting."},{"@type":"Article","@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#article","isPartOf":{"@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#webpage"},"author":{"@id":"https://www.theonlinerocket.com/author/ericd/#author","name":"Eric Davies"},"publisher":{"@id":"https://www.theonlinerocket.com/#organization"},"headline":"Ways to Improve Lighting in Your Studio Apartment","datePublished":"2019-12-12T20:24:15+00:00","dateModified":"2019-12-12T20:24:15+00:00","commentCount":0,"mainEntityOfPage":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#webpage","image":{"@id":"https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#primaryimage"},"articleSection":"Partnered Content"},{"@type":"Person","@id":"https://www.theonlinerocket.com/author/ericd/#author","name":"Eric Davies","image":{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/#personlogo","url":"https://secure.gravatar.com/avatar/43ef3bfe69ffe95d215930b0f6984bec?s=96&d=mm&r=g","caption":"Eric Davies"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Feed" href="https://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Comments Feed" href="https://www.theonlinerocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Ways to Improve Lighting in Your Studio Apartment Comments Feed" href="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theonlinerocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabsgallery-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/css/settings.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-fontello-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/font/fontello/css/fontello.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-newsletter/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831196-b7d8-4597-885c-29a75f8a8419"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theonlinerocket.com/?p=34404' />
<link rel="alternate" type="application/json+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F&#038;format=xml" />
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831196-b7d8-4597-885c-29a75f8a8419');
</script>

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theonlinerocket.com\/wp-admin\/","wpRestNonce":"902873dd27","wpRestUrl":"https:\/\/www.theonlinerocket.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theonlinerocket.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/category/partnered-content/",
                                "name": "Partnered Content"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/",
                                "name": "Ways to Improve Lighting in Your Studio Apartment"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #006f51;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #006f51;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #006f51;
                }
                .tdm-btn-style1 {
					background-color: #006f51;
				}
				.tdm-btn-style2:before {
				    border-color: #006f51;
				}
				.tdm-btn-style2 {
				    color: #006f51;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #006f51;
                    -moz-box-shadow: 0 2px 16px #006f51;
                    box-shadow: 0 2px 16px #006f51;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #006f51;
                    -moz-box-shadow: 0 4px 26px #006f51;
                    box-shadow: 0 4px 26px #006f51;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #006f51;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
</head>

<body class="post-template-default single single-post postid-34404 single-format-standard ways-to-improve-lighting-in-your-studio-apartment global-block-template-1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li id="menu-item-31427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-31433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 13, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33086"><a href="https://www.theonlinerocket.com/about/">About Us</a></li>
<li id="menu-item-33560" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33560"><a href="https://www.theonlinerocket.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-31471" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31471"><a href="https://www.theonlinerocket.com/meet-the-staff/">Meet The Staff</a></li>
<li id="menu-item-33087" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33087"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li id="menu-item-33092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33092"><a href="https://www.theonlinerocket.com/contributor-form/">Join Our Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.theonlinerocket.com/">
				<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
				<span class="td-visual-hidden">The Rocket</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31432"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5df3170e01ef2_rand td_block_template_1"><div class="flytead leaderboard 8b831196-c4e3-461c-976e-d867a3c9486b"></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theonlinerocket.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Partnered Content" class="entry-crumb" href="https://www.theonlinerocket.com/category/partnered-content/">Partnered Content</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ways to Improve Lighting in Your Studio Apartment</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34404" class="post-34404 post type-post status-publish format-standard has-post-thumbnail category-partnered-content" itemscope itemtype="https://schema.org/Article">

        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theonlinerocket.com/category/partnered-content/">Partnered Content</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ways to Improve Lighting in Your Studio Apartment</h1>

                

                <div class="td-module-meta-info">
                                            Published by <a href="/author/EricD">Eric Davies</a>,
                                                                                
                                        Date: December 12, 2019                    <div class="td-post-comments"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-34404">36</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ways+to+Improve+Lighting+in+Your+Studio+Apartment&url=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/&amp;media=https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg&description=Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ways to Improve Lighting in Your Studio Apartment %0A%0A https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg" data-caption=""><img width="696" height="418" class="entry-thumb td-modal-image" src="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment-696x418.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment-696x418.jpg 696w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment-300x180.jpg 300w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment-768x461.jpg 768w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment-700x420.jpg 700w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Ways to Improve Lighting in Your Studio Apartment" title="Ways to Improve Lighting in Your Studio Apartment"/></a></div>
        <p>Now that winter is getting into full swing, the daylight hours are getting shorter. Walks to your dreaded 8 a.m. class are even harder treks when the sun is barely up, and seemingly endless months of relying on artificial light to illuminate your life lie ahead. Living in a small studio apartment doesn’t make this issue any easier. Studios are perfect for single college students, but they can start to feel like caves in the wintertime. Luckily, there are many ways to improve lighting in your studio apartment—without going over budget.</p>
<h2>Take advantage of natural light</h2>
<p>Although natural light may be scarce in your studio space, especially this time of year, it’s important to take advantage of the little amount you do have. Here are some tips for optimizing your natural lighting.</p>
<ul>
<li><strong>Don’t block the windows</strong>. Although the windowsill may be prime real estate for your succulent collection, try moving any knickknacks elsewhere. If anything is blocking the light at the window, the light can’t travel to illuminate your room.</li>
<li><strong>Get lighter window treatments</strong>. Ditch the heavy blackout curtains and opt for an airier fabric. Choose a lighter color so that light can shine through, but make sure you factor in the level of privacy you want, too. Try to find a <a href="https://www.northshorewindowtreatments.com/3-ways-to-factor-light-and-privacy-into-your-custom-window-treatments" target="_blank" rel="noopener noreferrer">balance between natural lighting and privacy</a><strong> </strong>so that your apartment feels like home.</li>
<li><strong>Open your blinds</strong>. This tip may seem obvious, but it’s easy to forget to open all the blinds every morning, and many people leave them shut for days on end. Open those up and let the light in.</li>
</ul>
<h2>Choose the right light bulbs</h2>
<p>Blue-toned or bright white light bulbs may seem like the best option for a brighter home, but they can make your apartment feel like a waiting room at a doctor’s office. Opting for yellow- or warm-hued light bulbs is a good way to add light while maintaining a homey atmosphere.</p>
<h2>Make décor count</h2>
<p>Décor is what transforms an apartment into a home. Be intentional with your décor by strategically placing reflective items. Hang decorative mirrors on non-window walls to help reflect the natural light into the rest of the room. If you hang art or tapestries, consider installing an art light to brighten your room’s focal piece while adding a little bit of light for when the sun goes down.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5df3170e0337d_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ccnow.position.systems/wp-content/uploads/2018/09/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ways+to+Improve+Lighting+in+Your+Studio+Apartment&url=https%3A%2F%2Fwww.theonlinerocket.com%2Fpartnered-content%2F2019%2F12%2F12%2Fways-to-improve-lighting-in-your-studio-apartment%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/&amp;media=https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg&description=Living in a college studio apartment has its advantages, but a lack of effective lighting can be a drag. Here are some ways to improve your lighting.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ways to Improve Lighting in Your Studio Apartment %0A%0A https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theonlinerocket.com/news/2019/12/11/behre-proposes-initiative-to-increase-tuition/">Behre proposes initiative to increase tuition</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.theonlinerocket.com/author/ericd/"><img src="https://www.theonlinerocket.com/wp-content/uploads/2019/01/IMG_0457-475x356-1-150x150.jpg" width="96" height="96" alt="Eric Davies" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theonlinerocket.com/author/ericd/">Eric Davies</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eric Davies"></span><meta itemprop="datePublished" content="2019-12-12T20:24:15+00:00"><meta itemprop="dateModified" content="2019-12-12T20:24:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theonlinerocket.com/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png"></span><meta itemprop="name" content="The Rocket"></span><meta itemprop="headline " content="Ways to Improve Lighting in Your Studio Apartment"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/12/Ways-to-Improve-Lighting-in-Your-Studio-Apartment.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5df3170e04c0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5df3170e04c0d" ><script>var block_td_uid_3_5df3170e04c0d = new tdBlock();
block_td_uid_3_5df3170e04c0d.id = "td_uid_3_5df3170e04c0d";
block_td_uid_3_5df3170e04c0d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5df3170e04c0d_rand","td_column_number":3,"live_filter_cur_post_id":34404,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5df3170e04c0d_rand","tdc_css_class_style":"td_uid_3_5df3170e04c0d_rand_style"}';
block_td_uid_3_5df3170e04c0d.td_column_number = "3";
block_td_uid_3_5df3170e04c0d.block_type = "td_block_related_posts";
block_td_uid_3_5df3170e04c0d.post_count = "3";
block_td_uid_3_5df3170e04c0d.found_posts = "31";
block_td_uid_3_5df3170e04c0d.header_color = "";
block_td_uid_3_5df3170e04c0d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5df3170e04c0d.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_3_5df3170e04c0d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5df3170e059c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5df3170e04c0d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5df3170e059c7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5df3170e04c0d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5df3170e04c0d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/10/the-best-ways-to-make-friends-in-college/" rel="bookmark" class="td-image-wrap" title="The Best Ways to Make Friends in College"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/12/ringor-seotool-27530-bestwaysto-image1-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/12/ringor-seotool-27530-bestwaysto-image1-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/ringor-seotool-27530-bestwaysto-image1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Best Ways to Make Friends in College" title="The Best Ways to Make Friends in College"/></a></div>                <a href="https://www.theonlinerocket.com/category/partnered-content/" class="td-post-category">Partnered Content</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/10/the-best-ways-to-make-friends-in-college/" rel="bookmark" title="The Best Ways to Make Friends in College">The Best Ways to Make Friends in College</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/05/things-to-do-before-traveling-home-for-the-holidays/" rel="bookmark" class="td-image-wrap" title="Things to Do Before Traveling Home for the Holidays"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/12/JomiCompression-seotool-21043-ThingsToDo-Image1-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/12/JomiCompression-seotool-21043-ThingsToDo-Image1-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/JomiCompression-seotool-21043-ThingsToDo-Image1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Things to Do Before Traveling Home for the Holidays" title="Things to Do Before Traveling Home for the Holidays"/></a></div>                <a href="https://www.theonlinerocket.com/category/partnered-content/" class="td-post-category">Partnered Content</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/05/things-to-do-before-traveling-home-for-the-holidays/" rel="bookmark" title="Things to Do Before Traveling Home for the Holidays">Things to Do Before Traveling Home for the Holidays</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/02/6-ways-to-improve-your-cars-performance/" rel="bookmark" class="td-image-wrap" title="6 Ways to Improve Your Car&#8217;s Performance"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/12/6-Ways-to-Improve-Your-Cars-Performance-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/12/6-Ways-to-Improve-Your-Cars-Performance-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/12/6-Ways-to-Improve-Your-Cars-Performance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="6 Ways to Improve Your Car&#039;s Performance" title="6 Ways to Improve Your Car&#8217;s Performance"/></a></div>                <a href="https://www.theonlinerocket.com/category/partnered-content/" class="td-post-category">Partnered Content</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/partnered-content/2019/12/02/6-ways-to-improve-your-cars-performance/" rel="bookmark" title="6 Ways to Improve Your Car&#8217;s Performance">6 Ways to Improve Your Car&#8217;s Performance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5df3170e04c0d" data-td_block_id="td_uid_3_5df3170e04c0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5df3170e04c0d" data-td_block_id="td_uid_3_5df3170e04c0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/partnered-content/2019/12/12/ways-to-improve-lighting-in-your-studio-apartment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theonlinerocket.com/wp-comments-post.php?wpe-comment-post=therocket" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget flytedesk_ad_unit"><div class="flytead rectangle"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5df3170e07527_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="flytead rectangle 8b831196-dd6e-4b39-a766-0097c189b430"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5df3170e07786_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5df3170e07786" ><script>var block_td_uid_7_5df3170e07786 = new tdBlock();
block_td_uid_7_5df3170e07786.id = "td_uid_7_5df3170e07786";
block_td_uid_7_5df3170e07786.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_5df3170e07786_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5df3170e07786_rand","tdc_css_class_style":"td_uid_7_5df3170e07786_rand_style"}';
block_td_uid_7_5df3170e07786.td_column_number = "1";
block_td_uid_7_5df3170e07786.block_type = "td_block_7";
block_td_uid_7_5df3170e07786.post_count = "4";
block_td_uid_7_5df3170e07786.found_posts = "5378";
block_td_uid_7_5df3170e07786.header_color = "";
block_td_uid_7_5df3170e07786.ajax_pagination_infinite_stop = "";
block_td_uid_7_5df3170e07786.max_num_pages = "1345";
tdBlocksArray.push(block_td_uid_7_5df3170e07786);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_7_5df3170e07786 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" class="td-image-wrap" title="SRU welcomes new president"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" title="SRU welcomes new president">SRU welcomes new president</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-10-04T12:35:24+00:00" >October 4, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" class="td-image-wrap" title="SRU Vs. Michigan"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU Vs. Michigan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" title="SRU Vs. Michigan">SRU Vs. Michigan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:20:28+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" class="td-image-wrap" title="Muddy 5K Run"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Muddy 5K Run"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" title="Muddy 5K Run">Muddy 5K Run</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:21:51+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" class="td-image-wrap" title="SRU Football"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU Football"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" title="SRU Football">SRU Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:22:53+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5df3170e07786" data-td_block_id="td_uid_7_5df3170e07786">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5df3170e0b821_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5df3170e0b821" ><script>var block_td_uid_8_5df3170e0b821 = new tdBlock();
block_td_uid_8_5df3170e0b821.id = "td_uid_8_5df3170e0b821";
block_td_uid_8_5df3170e0b821.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_8_5df3170e0b821_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5df3170e0b821_rand","tdc_css_class_style":"td_uid_8_5df3170e0b821_rand_style"}';
block_td_uid_8_5df3170e0b821.td_column_number = "1";
block_td_uid_8_5df3170e0b821.block_type = "td_block_15";
block_td_uid_8_5df3170e0b821.post_count = "4";
block_td_uid_8_5df3170e0b821.found_posts = "5378";
block_td_uid_8_5df3170e0b821.header_color = "";
block_td_uid_8_5df3170e0b821.ajax_pagination_infinite_stop = "";
block_td_uid_8_5df3170e0b821.max_num_pages = "1345";
tdBlocksArray.push(block_td_uid_8_5df3170e0b821);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_8_5df3170e0b821 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" class="td-image-wrap" title="SRU welcomes new president"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.theonlinerocket.com/category/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" title="SRU welcomes new president">SRU welcomes new president</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" class="td-image-wrap" title="SRU Vs. Michigan"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SRU Vs. Michigan"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" title="SRU Vs. Michigan">SRU Vs. Michigan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" class="td-image-wrap" title="Muddy 5K Run"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muddy 5K Run"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" title="Muddy 5K Run">Muddy 5K Run</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" class="td-image-wrap" title="SRU Football"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SRU Football"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" title="SRU Football">SRU Football</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5df3170e0b821" data-td_block_id="td_uid_8_5df3170e0b821"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5df3170e0b821" data-td_block_id="td_uid_8_5df3170e0b821"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5df3170e0e65d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5df3170e0e65d" ><script>var block_td_uid_10_5df3170e0e65d = new tdBlock();
block_td_uid_10_5df3170e0e65d.id = "td_uid_10_5df3170e0e65d";
block_td_uid_10_5df3170e0e65d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5df3170e0e65d_rand","tdc_css_class":"td_uid_10_5df3170e0e65d_rand","tdc_css_class_style":"td_uid_10_5df3170e0e65d_rand_style"}';
block_td_uid_10_5df3170e0e65d.td_column_number = "1";
block_td_uid_10_5df3170e0e65d.block_type = "td_block_7";
block_td_uid_10_5df3170e0e65d.post_count = "3";
block_td_uid_10_5df3170e0e65d.found_posts = "21";
block_td_uid_10_5df3170e0e65d.header_color = "";
block_td_uid_10_5df3170e0e65d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5df3170e0e65d.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5df3170e0e65d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5df3170e0e65d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/11/18/mayday-parade-rocks-sru/" rel="bookmark" class="td-image-wrap" title="Mayday Parade Rocks SRU"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/11/AZ1I1974-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/11/AZ1I1974-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/11/AZ1I1974-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mayday Parade Rocks SRU"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/11/18/mayday-parade-rocks-sru/" rel="bookmark" title="Mayday Parade Rocks SRU">Mayday Parade Rocks SRU</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T15:41:25+00:00" >November 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/11/13/candidate-for-provost-emphasizes-innovation-diversity/" rel="bookmark" class="td-image-wrap" title="Candidate for provost emphasizes innovation, diversity"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/11/News-Thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Candidate for provost emphasizes innovation, diversity"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/11/13/candidate-for-provost-emphasizes-innovation-diversity/" rel="bookmark" title="Candidate for provost emphasizes innovation, diversity">Candidate for provost emphasizes innovation, diversity</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T20:13:49+00:00" >November 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/11/12/gieso-intersectionality-signs-vandalized/" rel="bookmark" class="td-image-wrap" title="GIESO intersectionality signs vandalized"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/11/76901515_2415841908630847_3148560616831057920_o-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/11/76901515_2415841908630847_3148560616831057920_o-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/11/76901515_2415841908630847_3148560616831057920_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GIESO intersectionality signs vandalized"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/11/12/gieso-intersectionality-signs-vandalized/" rel="bookmark" title="GIESO intersectionality signs vandalized">GIESO intersectionality signs vandalized</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-12T22:01:14+00:00" >November 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5df3170e11130_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5df3170e11130" ><script>var block_td_uid_11_5df3170e11130 = new tdBlock();
block_td_uid_11_5df3170e11130.id = "td_uid_11_5df3170e11130";
block_td_uid_11_5df3170e11130.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5df3170e11130_rand","tdc_css_class":"td_uid_11_5df3170e11130_rand","tdc_css_class_style":"td_uid_11_5df3170e11130_rand_style"}';
block_td_uid_11_5df3170e11130.td_column_number = "1";
block_td_uid_11_5df3170e11130.block_type = "td_block_7";
block_td_uid_11_5df3170e11130.post_count = "3";
block_td_uid_11_5df3170e11130.found_posts = "5340";
block_td_uid_11_5df3170e11130.header_color = "";
block_td_uid_11_5df3170e11130.ajax_pagination_infinite_stop = "";
block_td_uid_11_5df3170e11130.max_num_pages = "1780";
tdBlocksArray.push(block_td_uid_11_5df3170e11130);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5df3170e11130 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2016/04/28/art-department-collaborates-with-kaleidoscope-to-bring-in-iranian-guest-speaker/" rel="bookmark" class="td-image-wrap" title="Art department collaborates with Kaleidoscope to bring in Iranian guest speaker"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2016/04/28/art-department-collaborates-with-kaleidoscope-to-bring-in-iranian-guest-speaker/" rel="bookmark" title="Art department collaborates with Kaleidoscope to bring in Iranian guest speaker">Art department collaborates with Kaleidoscope to bring in Iranian guest speaker</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-28T20:23:52+00:00" >April 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2018/09/13/9-13-18-blotter/" rel="bookmark" class="td-image-wrap" title="9/13/18 Blotter"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2018/09/13/9-13-18-blotter/" rel="bookmark" title="9/13/18 Blotter">9/13/18 Blotter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-13T21:07:08+00:00" >September 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/sports/2016/09/30/sru-freshmen-working-to-make-her-olympic-dream-a-reality/" rel="bookmark" class="td-image-wrap" title="SRU freshman working to make her Olympic dream a reality"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU freshman working to make her Olympic dream a reality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/sports/2016/09/30/sru-freshmen-working-to-make-her-olympic-dream-a-reality/" rel="bookmark" title="SRU freshman working to make her Olympic dream a reality">SRU freshman working to make her Olympic dream a reality</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-30T10:26:21+00:00" >September 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5df3170e1ecae_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5df3170e1ecae" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theonlinerocket.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1984</span></a></li><li><a href="https://www.theonlinerocket.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1229</span></a></li><li><a href="https://www.theonlinerocket.com/category/campus-life/"><span class="td-cat-name">Campus Life</span><span class="td-cat-no">1143</span></a></li><li><a href="https://www.theonlinerocket.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">603</span></a></li><li><a href="https://www.theonlinerocket.com/category/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">523</span></a></li><li><a href="https://www.theonlinerocket.com/category/photo-slideshows/"><span class="td-cat-name">Photo Slideshows</span><span class="td-cat-no">211</span></a></li><li><a href="https://www.theonlinerocket.com/category/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">54</span></a></li><li><a href="https://www.theonlinerocket.com/category/staffprofiles/"><span class="td-cat-name">Staff Profiles</span><span class="td-cat-no">43</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theonlinerocket.com/"><img src="http://rocket.position.systems/wp-content/uploads/2018/12/RocketLogo-33611.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>An Independent, Student-Run Newspaper at Slippery Rock University</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33090"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li id="menu-item-33096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33096"><a href="https://www.theonlinerocket.com/the-rocket-awards/">Honors &#038; Awards</a></li>
<li id="menu-item-30610" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30610"><a href="http://www.theonlinerocket.com/category/partnered-content/">Partnered Content</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 The Rocket                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theonlinerocket.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/partnered-content/2019/05/02/whats-the-obsession-5-noteworthy-benefits-of-ridesharing/" rel="bookmark" class="td-image-wrap" title="What’s the Obsession? | 5 Noteworthy Benefits of Ridesharing"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/05/therocket-seotool-240-whatstheobsession-image2-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/05/therocket-seotool-240-whatstheobsession-image2-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/05/therocket-seotool-240-whatstheobsession-image2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="ridesharing" title="What’s the Obsession? | 5 Noteworthy Benefits of Ridesharing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/partnered-content/2019/05/02/whats-the-obsession-5-noteworthy-benefits-of-ridesharing/" rel="bookmark" title="What’s the Obsession? | 5 Noteworthy Benefits of Ridesharing">What’s the Obsession? | 5 Noteworthy Benefits of Ridesharing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-02T12:33:02+00:00" >May 2, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/partnered-content/2019/03/26/the-positive-negatives-of-how-student-loans-affect-credit-score/" rel="bookmark" class="td-image-wrap" title="The Positive &#038; Negatives of How Student Loans Affect Credit Score"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/05/studentLoans-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/05/studentLoans-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/05/studentLoans-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="student loans" title="The Positive &#038; Negatives of How Student Loans Affect Credit Score"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/partnered-content/2019/03/26/the-positive-negatives-of-how-student-loans-affect-credit-score/" rel="bookmark" title="The Positive &#038; Negatives of How Student Loans Affect Credit Score">The Positive &#038; Negatives of How Student Loans Affect Credit Score</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-26T12:31:08+00:00" >March 26, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5df3170e22d8d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5df3170e22f2a"></textarea>
						<div id="td_live_css_uid_1_5df3170e22f2a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5df3170e22f2a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5df3170e22f2a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>