<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.theonlinerocket.com/wp-content/uploads/2014/02/TheRocket1.jpeg" /><link rel="Shortcut Icon" href="https://www.theonlinerocket.com/wp-content/uploads/2014/06/favicon1.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Rocket RSS 2.0" href="https://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="text/xml" title="The Rocket RSS .92" href="https://www.theonlinerocket.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Rocket Atom 0.3" href="https://www.theonlinerocket.com/feed/atom/" />
<link rel="pingback" href="https://www.theonlinerocket.com/xmlrpc.php" />


<title>Third of five presidential candidates holds open forum at SRU &#8211; The Rocket</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Third of five presidential candidates holds open forum at SRU Comments Feed" href="https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.theonlinerocket.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theonlinerocket.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.theonlinerocket.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://www.theonlinerocket.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=6.28' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.theonlinerocket.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.theonlinerocket.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theonlinerocket.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/www.theonlinerocket.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=6.28'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A late offensive surge lifts men&#8217;s basketball to win over Clarion' href='https://www.theonlinerocket.com/sports/2018/02/14/a-late-offensive-surge-lifts-mens-basketball-to-win-over-clarion/' />
<link rel='next' title='Rock women&#8217;s basketball wins against Clarion' href='https://www.theonlinerocket.com/sports/2018/02/15/rock-womens-basketball-wins-against-clarion/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/" />
<link rel='shortlink' href='https://www.theonlinerocket.com/?p=26276' />
<link rel="alternate" type="application/json+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fnews%2F2018%2F02%2F15%2Fthird-of-five-presidential-candidates-holds-open-forum-at-sru%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fnews%2F2018%2F02%2F15%2Fthird-of-five-presidential-candidates-holds-open-forum-at-sru%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Third of five presidential candidates holds open forum at SRU" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Adam Zook " />
	<meta property="og:url" content="https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/" />
	<meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_0876-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Rocket" />
	<meta property="og:description" content="Dr. William Behre became the third of five candidates vying for the position of University President to visit SRU on Wednesday. Behre is the current provost at Georgian Court University in New Jersey and has held the position since 2014. His career in higher education started at The College of New Jersey where Behre worked..." />
	<meta name="description" content="Dr. William Behre became the third of five candidates vying for the position of University President to visit SRU on Wednesday. Behre is the current provost at Georgian Court University in New Jersey and has held the position since 2014. His career in higher education started at The College of New Jersey where Behre worked..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.theonlinerocket.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheSRURocket">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://picasaweb.google.com/102411195724997861921?feat=flashalbum">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="http://instagram.com/srurocket">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/SRURocket">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/SRURocket">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.theonlinerocket.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7024" action="https://www.theonlinerocket.com/">
			<label for="s7024" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7024">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7024" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7024" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7024" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform7810" action="https://www.theonlinerocket.com/">
			<label for="s7810" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7810">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7810" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7810" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7810" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-780px.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><div class="headerlink headerlarge"><img src="https://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerlink headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></div><h1 style="display:none">The Rocket</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.theonlinerocket.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.theonlinerocket.com"><img src="https://www.theonlinerocket.com/wp-content/uploads/2014/10/Banner2.png" class="headerimage" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><h1 style="display:none">The Rocket</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="https://www.theonlinerocket.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-10207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10207"><a href="https://www.theonlinerocket.com/category/orientation/">Orientation Special 2015</a></li>
	<li id="menu-item-9480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9480"><a href="https://www.theonlinerocket.com/category/sexandlove/">Sex and Love Special Issue</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-25043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25043"><a href="https://www.theonlinerocket.com/category/sports/2017-sports-special/">2017 Sports Special</a></li>
	<li id="menu-item-19066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19066"><a href="https://www.theonlinerocket.com/category/sports/basketball-preview-2016/">Basketball Preview 2016</a></li>
	<li id="menu-item-13106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13106"><a href="https://www.theonlinerocket.com/category/sports/basketball-preview-2015/">Basketball Preview 2015</a></li>
	<li id="menu-item-8179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8179"><a href="https://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-343"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2097"><a href="https://www.theonlinerocket.com/category/photo-slideshows/">Photo Slideshows</a></li>
</ul>
</li>
<li id="menu-item-7718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7718"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-9926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9926"><a href="https://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-7719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7719"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
<li id="menu-item-7721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7721"><a href="https://www.theonlinerocket.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8380"><a href="https://www.theonlinerocket.com/staff-info">Staff</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="https://www.theonlinerocket.com/contributor-form/">Contribute</a></li>
	<li id="menu-item-24808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Archives</a></li>
</ul>
</li>
<li id="menu-item-7171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7171"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Third of five presidential candidates holds open forum at SRU</h1><div class="photowrap"><a class='modal-photosingle26276' href='#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_0876-900x600.jpg' alt='Bill+Behre%2C+current+provost+at+Georgian+Court+University%2C+at+the+open+forum+today+during+his+campus+visit.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle26276 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle26276' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle26276'><img id="imagesingle26276" src="https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_0876.jpg" alt="Bill Behre, current provost at Georgian Court University, at the open forum today during his campus visit. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Bill Behre, current provost at Georgian Court University, at the open forum today during his campus visit. </p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.theonlinerocket.com/staff/?writer=Paris%20Malone%20">Paris Malone </a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle26276").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle26276]").remodal();
															inst.open();
															var slideshow_area_heightsingle26276 = $('.single-photo-container').height(); 
															var photo_heightsingle26276 = 800;
													
															if (photo_heightsingle26276 < slideshow_area_heightsingle26276 ) {
																var top_marginsingle26276 = (slideshow_area_heightsingle26276 - photo_heightsingle26276)/2;
																$('#imagesingle26276').css("margin-top", top_marginsingle26276);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#006F51");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.theonlinerocket.com/staff/?writer=Paris%20Malone%20">Paris Malone </a></p><p class="photocaption">Bill Behre, current provost at Georgian Court University, at the open forum today during his campus visit. </p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.theonlinerocket.com/staff/?writer=Adam%20Zook">Adam Zook</a>, Assistant News Editor</span><br /><span class="storydate"><span class="time-wrapper">February 15, 2018</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fnews%2F2018%2F02%2F15%2Fthird-of-five-presidential-candidates-holds-open-forum-at-sru%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Third+of+five+presidential+candidates+holds+open+forum+at+SRU&amp;url=https%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D26276" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26276';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d929c2bf60" /><input type="hidden" name="_wp_http_referer" value="/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '26276';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'>Dr. William Behre became the third of five candidates vying for the position of University President to visit SRU on Wednesday. Behre is the current provost at Georgian Court University in New Jersey and has held the position since 2014. His career in higher education started at The College of New Jersey where Behre worked for 16 years in the School of Education as a professor and dean.</p>
<p id='graph2'>On Wednesday, Behre and his wife took a tour of campus and met with faculty, staff, student leaders and members of the Slippery Rock community. An open community forum was held in the Student Center Theater where people could ask questions and vet Dr. Behre in person.</p>
<p id='graph3'>When asked what he would look to accomplish in his first six months if chosen for the position, Behre outlined three goals in particular.</p>
<p id='graph4'>&#8220;Number one would be simply to learn,&#8221; Behre said. &#8220;Every candidate is going to say that because it&#8217;s true. I know what worked at my last institution. One of my biggest mistakes was thinking that some aspects from my previous job would be transferable to my new one. You have to take time to learn in any new situation.&#8221;</p>
<p id='graph5'>The other two angles of Behre&#8217;s approach would be to surround himself with a capable and knowledgeable constituency in order to address immediate issues, and to efficiently fundraise by reaching out to community groups. Slippery Rock had a particular appeal to Behre because of the value currently placed on providing quality undergraduate programs and what he called &#8216;a desire to thrive.&#8217;</p>
<p id='graph6'>&#8220;I wanted to make a difference on a larger scale, and with a qualified university president already in place, I decided to seek out other opportunities. Slippery Rock stood out to me because of the relationship fostered between students and staff and the high number of students with Pell eligibility. I whittled down my choices to schools who were looking to thrive, and despite disputes with the PASSHE system, Slippery Rock meets that standard for me.&#8221;</p>
<p id='graph7'>Questions surrounding inclusivity and diversity on campus were a common theme during the open forum session. Behre asserted that the best way to foster inclusivity is to offer paths to success in and out of the classroom. Offering a quality education, in his eyes, is the first step to students feeling as though their university cares about them and that they are part of something bigger.</p>
<p id='graph8'>When asked what he learned from attending seminars on diversity and inclusivity, Behre was blunt in his criticism of relying on those programs to address immediate issues.</p>
<p id='graph9'>&#8220;I don&#8217;t learn things from those sessions. For me, the best way to address issues of diversity is to surround myself with people who don&#8217;t look like me and come from a vastly different background. I found that this has been the best method for tackling these issues and building positive relationships moving forward.&#8221;</p>
<p id='graph10'>Behre was also asked how he would handle a controversial speaker like Richard Spencer wanting to speak on campus and how he would address hate speech in general. He acknowledged while it is important to hear different ideas and be exposed to new ways of thinking, hate speech must be met with education and truth rather than violence.</p>
<p id='graph11'>&#8220;The thought of someone like Richard Spencer or Milo Yiannopoulos trying to speak on campus makes me a little sick to my stomach,&#8221; Behre said. &#8220;But in a situation like that, you have to let these people make fools of themselves rather than justify their statements with violence. Colleges are a place where truth is spread. It can&#8217;t be forgotten that we have the power of other thoughts to discredit hate speech when it comes to campus. You&#8217;ll probably never be able to change the person who said it, but we need to do everything we can positively influence those who the speech is trying to corrupt.&#8221;</p>
<p id='graph12'>Making students feel as though they are part of something larger stood out as a long-term goal for Behre. Techniques he would explore would be creating more on-campus traditions that would draw alumni back to visit SRU years after graduating, and implementing more service programs that would accompany freshman seminar classes.</p>
<p id='graph13'>&#8220;I would hire people who aren&#8217;t afraid to tell me when I&#8217;m wrong. I understand that most decisions that I would be making won&#8217;t be life and death, so micro-managing my initiatives isn&#8217;t a good way to spend my time. I want to focus on areas where I know I can excel and bring about positive change while allowing others to make up ground where I&#8217;m not as gifted at addressing.&#8221;</p>
<p id='graph14'>Behre concluded the open forum by asking audience members what they would value in a president and what they would like to see shortly for SRU. Common responses included maintaining the great relationships between students and faculty, being cooperative with APSCUF and balance a growing university with keeping the value of individual students at heart.</p>
<p id='graph15'>Slippery Rock’s next candidate for president, James Strong from California State University, will visit campus Thursday, Feb. 15 with an open session starting at 3:15 pm and a student session at 4:30 in the Smith Student Center Theater.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="https://www.theonlinerocket.com/wp-login.php?redirect_to=https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2530 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2530';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2530"></div>
<!-- End PublicityClerks Zone 2530 --></div></div></div></div><div class='widgetwrap sno-animate' style=''><div class="widget6 widgettitle" >Recent Sports Scores</div><div class="widgetbody6" style="">
							
						
			
				<script type="text/javascript">
					$(function() {
					$(".newsticker-jcarousellite6").jCarouselLite({
       						 vertical: true,
        					visible: 1,
        					auto: 3000,
        					speed:666,
							scroll: 1						    });
					});
				</script>
			
									
											
												  						    						 						           																                    							            							            							            							
									
										<div class="sportsscrollbox">

    									<div id="newsticker-demo6" style="width:320px">    
        								<div class="newsticker-jcarousellite6" style="width:320px">
        								<ul>
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, February 17</p>
                    							<p>Mens Basketball (Home) 1:00 p.m.</p>
                    							                    								<p>SRU 0  - University of Pitt-Johnstown 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, February 17</p>
                    							<p>Womens Basketball (Home) 3:00 p.m.</p>
                    							                    								<p>SRU 0  - University of Pitt-Johnstown 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Saturday, February 17</p>
                    							<p>Women's Tennis (Home) 4:00 p.m.</p>
                    							                    								<p>SRU 0  - Saginaw Valley State University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, February 16</p>
                    							<p>Softball (Away) 10:00 a.m.</p>
                    							                    								<p>SRU 0  - West Virginia State University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Friday, February 16</p>
                    							<p>Softball (Away) 2:00 p.m.</p>
                    							                    								<p>SRU 0  - Saint Anselm College 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, February 14</p>
                    							<p>Womens Basketball (Away) 5:30 p.m.</p>
                    							                    								<p>SRU 0  - Edinboro University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															    						 						           																                    							            							            							            							
								                							<li>
                							<div class="sportsscore" style="width:320px;padding-top:8px;margin-bottom:8px;">
                    							<p>Wednesday, February 14</p>
                    							<p>Men's basketball (Away) 7:30 p.m.</p>
                    							                    								<p>SRU 0  - Edinboro University 0</p>
                     							                    							</div>
                							<div class="clear"></div>
            								</li>
															  
  						
															</ul>
    								</div>
    								</div>
    								</div>

    							
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
		
  	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2018/02/14/hawaii-pacific-university-provost-up-for-sru-presidential-position/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_0858-475x317.jpg' id='grow-stb26254'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26254').mouseenter(function() {
   											$('#grow-stb26254').removeClass('shrink');
   											$('#grow-stb26254').removeClass('grow');
   											$('#grow-stb26254').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26254').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2018/02/14/hawaii-pacific-university-provost-up-for-sru-presidential-position/">Hawai&#8217;i Pacific University provost up for SRU presidential position</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2018/02/12/second-group-of-presidential-candidates-starts-with-wl-senior-advisor/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/D69962E5-933B-46D2-AC8D-3EBBD3173005-475x317.jpeg' id='grow-stb26209'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26209').mouseenter(function() {
   											$('#grow-stb26209').removeClass('shrink');
   											$('#grow-stb26209').removeClass('grow');
   											$('#grow-stb26209').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26209').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2018/02/12/second-group-of-presidential-candidates-starts-with-wl-senior-advisor/">Second group of presidential candidates starts with W&#038;L senior advisor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/campus-life/2018/02/12/boombox-guy-brightens-sru-students-days-with-music-dance/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/boombox-guy-1-475x317.jpg' id='grow-stb26192'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26192').mouseenter(function() {
   											$('#grow-stb26192').removeClass('shrink');
   											$('#grow-stb26192').removeClass('grow');
   											$('#grow-stb26192').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26192').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/campus-life/2018/02/12/boombox-guy-brightens-sru-students-days-with-music-dance/">&#8216;Boombox Guy&#8217; brightens SRU students&#8217; days with music, dance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2018/02/08/new-coach-and-new-faces-to-propel-lax/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/LAX-team-web-475x317.jpg' id='grow-stb26134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26134').mouseenter(function() {
   											$('#grow-stb26134').removeClass('shrink');
   											$('#grow-stb26134').removeClass('grow');
   											$('#grow-stb26134').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26134').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2018/02/08/new-coach-and-new-faces-to-propel-lax/">New coach and new faces to propel LAX</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2018/02/15/rock-womens-basketball-wins-against-clarion/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/AY1I6159-317x475.jpg' id='grow-stb26273'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26273').mouseenter(function() {
   											$('#grow-stb26273').removeClass('shrink');
   											$('#grow-stb26273').removeClass('grow');
   											$('#grow-stb26273').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26273').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2018/02/15/rock-womens-basketball-wins-against-clarion/">Rock women&#8217;s basketball wins against Clarion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/sports/2018/02/14/a-late-offensive-surge-lifts-mens-basketball-to-win-over-clarion/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/AY1I6555-317x475.jpg' id='grow-stb26199'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26199').mouseenter(function() {
   											$('#grow-stb26199').removeClass('shrink');
   											$('#grow-stb26199').removeClass('grow');
   											$('#grow-stb26199').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26199').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2018/02/14/a-late-offensive-surge-lifts-mens-basketball-to-win-over-clarion/">A late offensive surge lifts men&#8217;s basketball to win over Clarion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2018/02/14/hawaii-pacific-university-provost-up-for-sru-presidential-position/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_0858-475x317.jpg' id='grow-stb26254'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26254').mouseenter(function() {
   											$('#grow-stb26254').removeClass('shrink');
   											$('#grow-stb26254').removeClass('grow');
   											$('#grow-stb26254').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26254').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2018/02/14/hawaii-pacific-university-provost-up-for-sru-presidential-position/">Hawai&#8217;i Pacific University provost up for SRU presidential position</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2018/02/13/rock-mens-indoor-track-hits-three-ncaa-marks/">Rock men&#8217;s indoor track hits three NCAA marks</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/sports/2018/02/13/rock-women-hit-two-ncaa-marks-at-grand-valley-state/">Rock women hit two NCAA marks at Grand Valley State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.theonlinerocket.com/news/2018/02/13/sga-introduces-new-vp-position-ad-hoc-committee-achieves-standing-status/#photo'><img src='https://www.theonlinerocket.com/wp-content/uploads/2018/02/IMG_20180212_213941998-475x267.jpg' id='grow-stb26222'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third of five presidential candidates holds open forum at SRU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26222').mouseenter(function() {
   											$('#grow-stb26222').removeClass('shrink');
   											$('#grow-stb26222').removeClass('grow');
   											$('#grow-stb26222').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26222').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.theonlinerocket.com/news/2018/02/13/sga-introduces-new-vp-position-ad-hoc-committee-achieves-standing-status/">SGA introduces new VP position, ad-hoc committee achieves standing status</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#006F51");
					$('.stb_right').css("border-color", "#006F51");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#006F51");
					$('.stb_left').css("border-color", "#006F51");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.theonlinerocket.com">The Rocket</a></p></div></div><div class="footertagline"><p>An Independent, Student-Run Newspaper at Slippery Rock University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.theonlinerocket.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-31058813-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theonlinerocket.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.theonlinerocket.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.theonlinerocket.com/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fnews%2F2018%2F02%2F15%2Fthird-of-five-presidential-candidates-holds-open-forum-at-sru%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Third+of+five+presidential+candidates+holds+open+forum+at+SRU&amp;url=https%3A%2F%2Fwww.theonlinerocket.com%2F%3Fp%3D26276" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26276';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d929c2bf60" /><input type="hidden" name="_wp_http_referer" value="/news/2018/02/15/third-of-five-presidential-candidates-holds-open-forum-at-sru/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '26276';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.theonlinerocket.com/wp-content/uploads/2013/09/RocketMasthead-2013-480px.png" alt="An Independent, Student-Run Newspaper at Slippery Rock University" /></a></div><div class="hover_title"><div class="hover_titletext">Third of five presidential candidates holds open forum at SRU</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.theonlinerocket.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-21208"><a href="https://www.theonlinerocket.com/apply-here/">2017 Staff Applications</a></li>
<li class="page_item page-item-24"><a href="https://www.theonlinerocket.com/staff/">2017-2018 Staff</a></li>
<li class="page_item page-item-25"><a href="https://www.theonlinerocket.com/about/">About</a></li>
<li class="page_item page-item-3489"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8173"><a href="https://www.theonlinerocket.com/athlete-of-the-month/">Athlete of the Month</a></li>
<li class="page_item page-item-192"><a href="https://www.theonlinerocket.com/calendar/">Calendar</a></li>
<li class="page_item page-item-9924"><a href="https://www.theonlinerocket.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-6656"><a href="https://www.theonlinerocket.com/comics/">Comics</a></li>
<li class="page_item page-item-7164"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li class="page_item page-item-9486"><a href="https://www.theonlinerocket.com/contributor-form/">Contributor Form</a></li>
<li class="page_item page-item-182"><a href="https://www.theonlinerocket.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24803"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li class="page_item page-item-9779"><a href="https://www.theonlinerocket.com/job-descriptions/">The Rocket Staff Positions</a></li>
<li class="page_item page-item-24648 page_item_has_children"><a href="https://www.theonlinerocket.com/staff-info/">The Staff Page</a>
<ul class='children'>
	<li class="page_item page-item-24655"><a href="https://www.theonlinerocket.com/staff-info/staff-applications/">Staff Applications</a></li>
</ul>
</li>
<li class="page_item page-item-14624"><a href="https://www.theonlinerocket.com/rocket-applications-2016/download-the-application-here/">Download the Application Here</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#006F51', color: '#eee'});
					$('.sno-menu').css({ background: '#006F51', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>