<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>SRU alumni and experts speak at Media Symposium - The Rocket</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theonlinerocket.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SRU alumni and experts speak at Media Symposium - The Rocket" />
<meta property="og:description" content="Students, staff and community members got the opportunity to learn from SRU Alumni and media experts on Friday at the Media Symposium.   The panelists were present for both the noon and 1 p.m. sessions and took questions from those in attendance about their professions and how to succeed in media.   About 40 students and community members attended &hellip;" />
<meta property="og:url" content="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/" />
<meta property="og:site_name" content="The Rocket" />
<meta property="article:section" content="Campus Life" />
<meta property="article:published_time" content="2019-10-15T16:57:19+00:00" />
<meta property="og:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-819x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-819x1024.jpg" />
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Students, staff and community members got the opportunity to learn from SRU Alumni and media experts on Friday at the Media Symposium.   The panelists were present for both the noon and 1 p.m. sessions and took questions from those in attendance about their professions and how to succeed in media.   About 40 students and community members attended [&hellip;]" />
<meta name="twitter:title" content="SRU alumni and experts speak at Media Symposium - The Rocket" />
<meta name="twitter:image" content="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theonlinerocket.com/#organization","name":"","url":"https://www.theonlinerocket.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.theonlinerocket.com/#website","url":"https://www.theonlinerocket.com/","name":"The Rocket","publisher":{"@id":"https://www.theonlinerocket.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.theonlinerocket.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#webpage","url":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/","inLanguage":"en-US","name":"SRU alumni and experts speak at Media Symposium - The Rocket","isPartOf":{"@id":"https://www.theonlinerocket.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#primaryimage","url":"https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg","width":3470,"height":4337},"primaryImageOfPage":{"@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#primaryimage"},"datePublished":"2019-10-15T16:57:19+00:00","dateModified":"2019-10-15T16:57:19+00:00"},{"@type":"Article","@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#article","isPartOf":{"@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#webpage"},"author":{"@id":"https://www.theonlinerocket.com/author/hopeh/#author","name":"Hope Hoehler"},"publisher":{"@id":"https://www.theonlinerocket.com/#organization"},"headline":"SRU alumni and experts speak at Media Symposium","datePublished":"2019-10-15T16:57:19+00:00","dateModified":"2019-10-15T16:57:19+00:00","commentCount":0,"mainEntityOfPage":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#webpage","image":{"@id":"https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#primaryimage"},"articleSection":"Campus Life"},{"@type":"Person","@id":"https://www.theonlinerocket.com/author/hopeh/#author","name":"Hope Hoehler","image":{"@type":"ImageObject","@id":"https://www.theonlinerocket.com/#personlogo","url":"https://secure.gravatar.com/avatar/3197faa77a13f429658cca8563ef0549?s=96&d=mm&r=g","caption":"Hope Hoehler"},"description":"Hope is a junior converged journalism major and entering her second year on The Rocket staff and her first year as Campus Life Editor. Previously, she served as Assistant Campus Life Editor and covered campus events, club events, along with concerts and plays. After graduation, she hopes to write for a city newspaper reporting on city journalism or community affairs.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Feed" href="https://www.theonlinerocket.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; Comments Feed" href="https://www.theonlinerocket.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocket &raquo; SRU alumni and experts speak at Media Symposium Comments Feed" href="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theonlinerocket.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theonlinerocket.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabsgallery-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/css/settings.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adamlabs-fontello-css'  href='https://www.theonlinerocket.com/wp-content/plugins/photo-gallery-portfolio/com/public/assets/font/fontello/css/fontello.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-newsletter/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831196-b7d8-4597-885c-29a75f8a8419"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.theonlinerocket.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theonlinerocket.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theonlinerocket.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.theonlinerocket.com/?p=33739' />
<link rel="alternate" type="application/json+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theonlinerocket.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F&#038;format=xml" />
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b831196-b7d8-4597-885c-29a75f8a8419');
</script>

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theonlinerocket.com\/wp-admin\/","wpRestNonce":"79dc520051","wpRestUrl":"https:\/\/www.theonlinerocket.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.theonlinerocket.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theonlinerocket.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/category/campus-life/",
                                "name": "Campus Life"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/",
                                "name": "SRU alumni and experts speak at Media Symposium"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #006f51;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #006f51;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #006f51;
                }
                .tdm-btn-style1 {
					background-color: #006f51;
				}
				.tdm-btn-style2:before {
				    border-color: #006f51;
				}
				.tdm-btn-style2 {
				    color: #006f51;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #006f51;
                    -moz-box-shadow: 0 2px 16px #006f51;
                    box-shadow: 0 2px 16px #006f51;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #006f51;
                    -moz-box-shadow: 0 4px 26px #006f51;
                    box-shadow: 0 4px 26px #006f51;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #006f51;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	
</head>

<body class="post-template-default single single-post postid-33739 single-format-standard sru-alumni-and-experts-speak-at-media-symposium global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li id="menu-item-31427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-31433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31432"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, October 15, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33086"><a href="https://www.theonlinerocket.com/about/">About Us</a></li>
<li id="menu-item-33560" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33560"><a href="https://www.theonlinerocket.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-31471" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31471"><a href="https://www.theonlinerocket.com/meet-the-staff/">Meet The Staff</a></li>
<li id="menu-item-33087" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33087"><a href="https://www.theonlinerocket.com/feedback/">Contact Us</a></li>
<li id="menu-item-33092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33092"><a href="https://www.theonlinerocket.com/contributor-form/">Join Our Team</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.theonlinerocket.com/">
				<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
				<span class="td-visual-hidden">The Rocket</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theonlinerocket.com/">
			<img src="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-31429"><a href="https://www.theonlinerocket.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31430"><a href="https://www.theonlinerocket.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31428"><a href="https://www.theonlinerocket.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31427"><a href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31431"><a href="https://www.theonlinerocket.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31433"><a href="https://www.theonlinerocket.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31432"><a href="https://www.theonlinerocket.com/category/digital-editions/">Digital Editions</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.theonlinerocket.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5da6399e2e7d4_rand td_block_template_1"><div class="flytead leaderboard 8b831196-c4e3-461c-976e-d867a3c9486b"></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theonlinerocket.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Campus Life" class="entry-crumb" href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SRU alumni and experts speak at Media Symposium</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-33739" class="post-33739 post type-post status-publish format-standard has-post-thumbnail category-campus-life" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.theonlinerocket.com/category/campus-life/">Campus Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">SRU alumni and experts speak at Media Symposium</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theonlinerocket.com/author/hopeh/">Hope Hoehler</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-15T16:57:19+00:00" >October 15, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33739">41</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SRU+alumni+and+experts+speak+at+Media+Symposium&url=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/&amp;media=https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg&description=SRU+alumni+and+experts+speak+at+Media+Symposium">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SRU alumni and experts speak at Media Symposium %0A%0A https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg" data-caption=""><img width="696" height="870" class="entry-thumb td-modal-image" src="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-696x870.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-696x870.jpg 696w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-240x300.jpg 240w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-768x960.jpg 768w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-819x1024.jpg 819w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-1068x1335.jpg 1068w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414-336x420.jpg 336w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="_M4A9414"/></a></div><div class="td-a-rec td-a-rec-id-post_style_1  td_uid_2_5da6399e314b9_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://usm.position.systems/wp-content/uploads/2018/10/ss-small-single.jpg"/></a></div></div>            </div>

            <p><span data-contrast="auto">Students, staff and community members got the opportunity to learn</span><span data-contrast="auto"> </span><span data-contrast="auto">from SRU </span><span data-contrast="auto">Alumni</span><span data-contrast="auto"> and media experts </span><span data-contrast="auto">on Friday </span><span data-contrast="auto">at the Media Symposium</span><span data-contrast="auto">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">T</span><span data-contrast="auto">he panelists were present for both the noon and 1 p.m.</span><span data-contrast="auto"> sessions</span><span data-contrast="auto"> and took questions from th</span><span data-contrast="auto">ose in attendance about their professions and how to succeed in media. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">About 40 students and community members attended the noon session to hear the panel speak. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Welcomed on the panel were Charlie Slate, a professional</span><span data-contrast="auto"> work</span><span data-contrast="auto">ing</span><span data-contrast="auto"> in advertising sales and sales management; </span><span data-contrast="auto">Jackie </span><span data-contrast="auto">Previni</span><span data-contrast="auto">-Muller, a professional w</span><span data-contrast="auto">orking</span><span data-contrast="auto"> in media and public relations; Jim </span><span data-contrast="auto">Trdidnich, </span><span data-contrast="auto">current director of Baseball Comm</span><span data-contrast="auto">unications for the Pittsburgh Pirates; Liz Herbert Archambault, </span><span data-contrast="auto">writer/producer for multiple news stations; Mike</span><span data-contrast="auto"> McHugh, </span><span data-contrast="auto">a former SRU professor and founder of the SRU Chapter of the National Broadcast Society (NBS);</span><span data-contrast="auto"> Paul Paterra, the editor of The Independent-Observer, the Mt. Pleasant Journal </span><span data-contrast="auto">and </span><span data-contrast="auto">sportscaster for the Trib Live High School Sports Network;</span><span data-contrast="auto"> Bill </span><span data-contrast="auto">McChain, former broadcaster</span><span data-contrast="auto"> and address voice for the</span><span data-contrast="auto"> Virginia Tech Hokies;</span><span data-contrast="auto"> and Viki Hoover, a former on-air announcer for multiple radio stations. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Opening remarks were given from Jim Aronson,</span><span data-contrast="auto"> a 1986 graduate</span><span data-contrast="auto"> from SRU and the Chairperson for the SRU Media Hall of Fame. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“[This event] is about giving back to you guys,” Aronson said. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Moderator, Greg McAtee, </span><span data-contrast="auto">a 1979 SRU</span><span data-contrast="auto"> was an inductee in the 2018 Media Hall of Fame. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The panel opened questions to the </span><span data-contrast="auto">audience to kick off the event, and Emily Heyn, a senior Integrated Marketing and Communications major asked the panel, </span><span data-contrast="auto">“what steps led you to where you are today</span><span data-contrast="auto">?</span><span data-contrast="auto">”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Many of the panelists </span><span data-contrast="auto">agreed that taking advantage of internships and opportunities </span><span data-contrast="auto">were great steps to get their foot in the door. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">McChain</span><span data-contrast="auto"> said that getting on air and being heard is one key that led him to where he is today. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Smile on the radio,” </span><span data-contrast="auto">McChain</span><span data-contrast="auto"> said. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">F</span><span data-contrast="auto">ormer SRU professor</span><span data-contrast="auto"> McHugh</span><span data-contrast="auto"> </span><span data-contrast="auto">not only agrees that </span><span data-contrast="auto">students should take advantage of opportunities that arise, but that they should also pick the brain of faculty, volunteer with professors and be active in other organizations. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Another supporting theme that emerged touched upon the struggles that the panelists encountered </span><span data-contrast="auto">w</span><span data-contrast="auto">h</span><span data-contrast="auto">ile</span><span data-contrast="auto"> they were entering their line of work. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">One of the biggest struggles for </span><span data-contrast="auto">Previni</span><span data-contrast="auto">-Muller</span><span data-contrast="auto"> was deciding where she fit in her line of work.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“[I] had this notion of where I thought </span><span data-contrast="auto">I’d fit,” </span><span data-contrast="auto">Previni</span><span data-contrast="auto">-Muller said. “Don’t go out hell bent on a </span><span data-contrast="auto">particular</span><span data-contrast="auto"> focus.” </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Trdinich said that </span><span data-contrast="auto">it is important to listen and learn from the experiences that are given to students. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Along with trying to find their place in the media world, the panelists also talked about some of the rewarding experiences that they encountered.</span><span data-contrast="auto"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Slaight said that the greatest rewards came from the people that he works with, whi</span><span data-contrast="auto">le other panelist members said that they feel the most rewarded from their work. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Hoover </span><span data-contrast="auto">said that receiving a “yes” is rewarding, but that students must be prepared for plenty of “no’s” too. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“You better have a tough gut,” Hoover said. “We live in a time where people want instant results and it doesn’t work that way. It’s about being persistent.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Students who stayed for the 1 p.m. session could learn about tips to stand out </span><span data-contrast="auto">against other interview applicants. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">McHugh said that going to wor</span><span data-contrast="auto">k early and staying late are ways to go the extra mile and get noticed. He told those in attendance a story about how he got a ball at batting practice</span><span data-contrast="auto"> when he was 16 at Wrigley field. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">McHugh said that every other kid was yelling “here, here, here” and claimed that he needed a way to stand out among the crowd. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“I yelled, “Mr. Williams will you please throw the ball to me.,” McHugh said. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">McHugh said that that it’s about going above and beyond to get noticed. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Hoover and McAfee both prioritized networking </span><span data-contrast="auto">to</span><span data-contrast="auto"> find business leaders w</span><span data-contrast="auto">hile Slaight said that applicants should have an elevator pitch ready and follow up interviews with hand written thank you notes. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The panelists expressed their love for their jobs and media and were thankful for the opportunity to talk to students. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“I love it,” Trdinich said. “My worst days are still a good day.” </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">McChain</span><span data-contrast="auto"> and Paterra both said that their love for what they do is about</span><span data-contrast="auto"> passion. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">“Paychecks aren’t the most important part,” Paterra said. “Make sure you love what you do.” </span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5da6399e32731_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://ccnow.position.systems/wp-content/uploads/2018/09/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SRU+alumni+and+experts+speak+at+Media+Symposium&url=https%3A%2F%2Fwww.theonlinerocket.com%2Fcampus-life%2F2019%2F10%2F15%2Fsru-alumni-and-experts-speak-at-media-symposium%2F&via=The+Rocket">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/&amp;media=https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg&description=SRU+alumni+and+experts+speak+at+Media+Symposium">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SRU alumni and experts speak at Media Symposium %0A%0A https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theonlinerocket.com/sports/2019/10/15/no-9-rock-football-defeats-iup-in-a-thriller/">No. 9 Rock football defeats IUP in a thriller</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.theonlinerocket.com/partnered-content/2019/10/15/five-helpful-road-trip-tips/">Five Helpful Road Trip Tips</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.theonlinerocket.com/author/hopeh/"><img src="https://www.theonlinerocket.com/wp-content/uploads/2019/08/AZ1I4772-150x150.jpg" width="96" height="96" alt="Hope Hoehler" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theonlinerocket.com/author/hopeh/">Hope Hoehler</a></span></div><div class="td-author-description">Hope is a junior converged journalism major and entering her second year on The Rocket staff and her first year as Campus Life Editor. Previously, she served as Assistant Campus Life Editor and covered campus events, club events, along with concerts and plays. After graduation, she hopes to write for a city newspaper reporting on city journalism or community affairs.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hope Hoehler"></span><meta itemprop="datePublished" content="2019-10-15T16:57:19+00:00"><meta itemprop="dateModified" content="2019-10-15T16:57:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theonlinerocket.com/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://rocket.position.systems/wp-content/uploads/2018/11/Banner2-2.png"></span><meta itemprop="name" content="The Rocket"></span><meta itemprop="headline " content="SRU alumni and experts speak at Media Symposium"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9414.jpg"><meta itemprop="width" content="3470"><meta itemprop="height" content="4337"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5da6399e387ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5da6399e387ee" ><script>var block_td_uid_4_5da6399e387ee = new tdBlock();
block_td_uid_4_5da6399e387ee.id = "td_uid_4_5da6399e387ee";
block_td_uid_4_5da6399e387ee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5da6399e387ee_rand","td_column_number":3,"live_filter_cur_post_id":33739,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5da6399e387ee_rand","tdc_css_class_style":"td_uid_4_5da6399e387ee_rand_style"}';
block_td_uid_4_5da6399e387ee.td_column_number = "3";
block_td_uid_4_5da6399e387ee.block_type = "td_block_related_posts";
block_td_uid_4_5da6399e387ee.post_count = "3";
block_td_uid_4_5da6399e387ee.found_posts = "1104";
block_td_uid_4_5da6399e387ee.header_color = "";
block_td_uid_4_5da6399e387ee.ajax_pagination_infinite_stop = "";
block_td_uid_4_5da6399e387ee.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_4_5da6399e387ee);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5da6399e3ce1f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5da6399e387ee" href="#">RELATED ARTICLES</a><a id="td_uid_6_5da6399e3ce28" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5da6399e387ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5da6399e387ee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2019/10/14/pride-march-held-in-recognition-of-coming-out-day/" rel="bookmark" class="td-image-wrap" title="Pride march held in recognition of Coming Out Day"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/10/Rainbow-Flag-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/10/Rainbow-Flag-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/Rainbow-Flag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pride march held in recognition of Coming Out Day"/></a></div>                <a href="https://www.theonlinerocket.com/category/campus-life/" class="td-post-category">Campus Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2019/10/14/pride-march-held-in-recognition-of-coming-out-day/" rel="bookmark" title="Pride march held in recognition of Coming Out Day">Pride march held in recognition of Coming Out Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2019/10/14/students-get-loco-4-hoco/" rel="bookmark" class="td-image-wrap" title="Students get Loco 4 Hoco"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9116-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9116-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M4A9116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students get Loco 4 Hoco"/></a></div>                <a href="https://www.theonlinerocket.com/category/campus-life/" class="td-post-category">Campus Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2019/10/14/students-get-loco-4-hoco/" rel="bookmark" title="Students get Loco 4 Hoco">Students get Loco 4 Hoco</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2019/10/10/letters-from-lambda-how-to-manage-stress/" rel="bookmark" class="td-image-wrap" title="Letters from Lambda: How to manage stress"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/10/Lambda-White-Background-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/10/Lambda-White-Background-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/Lambda-White-Background-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letters from Lambda: How to manage stress"/></a></div>                <a href="https://www.theonlinerocket.com/category/campus-life/" class="td-post-category">Campus Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2019/10/10/letters-from-lambda-how-to-manage-stress/" rel="bookmark" title="Letters from Lambda: How to manage stress">Letters from Lambda: How to manage stress</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5da6399e387ee" data-td_block_id="td_uid_4_5da6399e387ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5da6399e387ee" data-td_block_id="td_uid_4_5da6399e387ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/campus-life/2019/10/15/sru-alumni-and-experts-speak-at-media-symposium/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theonlinerocket.com/wp-comments-post.php?wpe-comment-post=therocket" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget flytedesk_ad_unit"><div class="flytead rectangle"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5da6399e41a8b_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="flytead rectangle 8b831196-dd6e-4b39-a766-0097c189b430"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5da6399e421f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5da6399e421f1" ><script>var block_td_uid_8_5da6399e421f1 = new tdBlock();
block_td_uid_8_5da6399e421f1.id = "td_uid_8_5da6399e421f1";
block_td_uid_8_5da6399e421f1.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_8_5da6399e421f1_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5da6399e421f1_rand","tdc_css_class_style":"td_uid_8_5da6399e421f1_rand_style"}';
block_td_uid_8_5da6399e421f1.td_column_number = "1";
block_td_uid_8_5da6399e421f1.block_type = "td_block_7";
block_td_uid_8_5da6399e421f1.post_count = "4";
block_td_uid_8_5da6399e421f1.found_posts = "5210";
block_td_uid_8_5da6399e421f1.header_color = "";
block_td_uid_8_5da6399e421f1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5da6399e421f1.max_num_pages = "1303";
tdBlocksArray.push(block_td_uid_8_5da6399e421f1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_8_5da6399e421f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" class="td-image-wrap" title="SRU welcomes new president"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" title="SRU welcomes new president">SRU welcomes new president</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-10-04T12:35:24+00:00" >October 4, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" class="td-image-wrap" title="SRU Vs. Michigan"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU Vs. Michigan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" title="SRU Vs. Michigan">SRU Vs. Michigan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:20:28+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" class="td-image-wrap" title="Muddy 5K Run"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Muddy 5K Run"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" title="Muddy 5K Run">Muddy 5K Run</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:21:51+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" class="td-image-wrap" title="SRU Football"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png 100w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU Football"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" title="SRU Football">SRU Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-21T13:22:53+00:00" >November 21, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5da6399e421f1" data-td_block_id="td_uid_8_5da6399e421f1">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_9_5da6399e4a74b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5da6399e4a74b" ><script>var block_td_uid_9_5da6399e4a74b = new tdBlock();
block_td_uid_9_5da6399e4a74b.id = "td_uid_9_5da6399e4a74b";
block_td_uid_9_5da6399e4a74b.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_9_5da6399e4a74b_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5da6399e4a74b_rand","tdc_css_class_style":"td_uid_9_5da6399e4a74b_rand_style"}';
block_td_uid_9_5da6399e4a74b.td_column_number = "1";
block_td_uid_9_5da6399e4a74b.block_type = "td_block_15";
block_td_uid_9_5da6399e4a74b.post_count = "4";
block_td_uid_9_5da6399e4a74b.found_posts = "5210";
block_td_uid_9_5da6399e4a74b.header_color = "";
block_td_uid_9_5da6399e4a74b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5da6399e4a74b.max_num_pages = "1303";
tdBlocksArray.push(block_td_uid_9_5da6399e4a74b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_9_5da6399e4a74b class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" class="td-image-wrap" title="SRU welcomes new president"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.theonlinerocket.com/category/multimedia/" class="td-post-category">Multimedia</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/multimedia/2012/10/04/sru-welcomes-new-president/" rel="bookmark" title="SRU welcomes new president">SRU welcomes new president</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" class="td-image-wrap" title="SRU Vs. Michigan"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-218x150.jpg 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/bball12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SRU Vs. Michigan"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-vs-michigan-2/" rel="bookmark" title="SRU Vs. Michigan">SRU Vs. Michigan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" class="td-image-wrap" title="Muddy 5K Run"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-218x150.png 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/NewsStandAlone3-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muddy 5K Run"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/muddy-5k-run/" rel="bookmark" title="Muddy 5K Run">Muddy 5K Run</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" class="td-image-wrap" title="SRU Football"><img width="218" height="150" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png" srcset="https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-218x150.png 218w, https://www.theonlinerocket.com/wp-content/uploads/2012/11/AY1I79102-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SRU Football"/></a></div>                <a href="https://www.theonlinerocket.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/uncategorized/2012/11/21/sru-football/" rel="bookmark" title="SRU Football">SRU Football</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5da6399e4a74b" data-td_block_id="td_uid_9_5da6399e4a74b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5da6399e4a74b" data-td_block_id="td_uid_9_5da6399e4a74b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5da6399e4fa3c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5da6399e4fa3c" ><script>var block_td_uid_11_5da6399e4fa3c = new tdBlock();
block_td_uid_11_5da6399e4fa3c.id = "td_uid_11_5da6399e4fa3c";
block_td_uid_11_5da6399e4fa3c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5da6399e4fa3c_rand","tdc_css_class":"td_uid_11_5da6399e4fa3c_rand","tdc_css_class_style":"td_uid_11_5da6399e4fa3c_rand_style"}';
block_td_uid_11_5da6399e4fa3c.td_column_number = "1";
block_td_uid_11_5da6399e4fa3c.block_type = "td_block_7";
block_td_uid_11_5da6399e4fa3c.post_count = "3";
block_td_uid_11_5da6399e4fa3c.found_posts = "12";
block_td_uid_11_5da6399e4fa3c.header_color = "";
block_td_uid_11_5da6399e4fa3c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5da6399e4fa3c.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_11_5da6399e4fa3c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_11_5da6399e4fa3c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/10/06/diversity-inclusion-and-photography/" rel="bookmark" class="td-image-wrap" title="Diversity, inclusion and photography"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M6I7402-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/10/M6I7402-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/10/M6I7402-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Diversity, inclusion and photography"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/10/06/diversity-inclusion-and-photography/" rel="bookmark" title="Diversity, inclusion and photography">Diversity, inclusion and photography</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-06T23:26:17+00:00" >October 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/10/03/sga-town-hall-turns-political/" rel="bookmark" class="td-image-wrap" title="SGA town hall turns political"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/09/Behre-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/09/Behre-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/09/Behre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SGA town hall turns political"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/10/03/sga-town-hall-turns-political/" rel="bookmark" title="SGA town hall turns political">SGA town hall turns political</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T21:33:31+00:00" >October 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/featured/2019/09/26/victim-blaming-rape-culture-and-the-red-zone/" rel="bookmark" class="td-image-wrap" title="Victim blaming, rape culture and the Red Zone"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2019/09/20190924_125257-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2019/09/20190924_125257-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2019/09/20190924_125257-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Victim blaming, rape culture and the Red Zone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/featured/2019/09/26/victim-blaming-rape-culture-and-the-red-zone/" rel="bookmark" title="Victim blaming, rape culture and the Red Zone">Victim blaming, rape culture and the Red Zone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-26T18:46:40+00:00" >September 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5da6399e55ceb_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5da6399e55ceb" ><script>var block_td_uid_12_5da6399e55ceb = new tdBlock();
block_td_uid_12_5da6399e55ceb.id = "td_uid_12_5da6399e55ceb";
block_td_uid_12_5da6399e55ceb.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5da6399e55ceb_rand","tdc_css_class":"td_uid_12_5da6399e55ceb_rand","tdc_css_class_style":"td_uid_12_5da6399e55ceb_rand_style"}';
block_td_uid_12_5da6399e55ceb.td_column_number = "1";
block_td_uid_12_5da6399e55ceb.block_type = "td_block_7";
block_td_uid_12_5da6399e55ceb.post_count = "3";
block_td_uid_12_5da6399e55ceb.found_posts = "5171";
block_td_uid_12_5da6399e55ceb.header_color = "";
block_td_uid_12_5da6399e55ceb.ajax_pagination_infinite_stop = "";
block_td_uid_12_5da6399e55ceb.max_num_pages = "1724";
tdBlocksArray.push(block_td_uid_12_5da6399e55ceb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5da6399e55ceb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2016/04/28/art-department-collaborates-with-kaleidoscope-to-bring-in-iranian-guest-speaker/" rel="bookmark" class="td-image-wrap" title="Art department collaborates with Kaleidoscope to bring in Iranian guest speaker"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2016/04/28/art-department-collaborates-with-kaleidoscope-to-bring-in-iranian-guest-speaker/" rel="bookmark" title="Art department collaborates with Kaleidoscope to bring in Iranian guest speaker">Art department collaborates with Kaleidoscope to bring in Iranian guest speaker</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-28T20:23:52+00:00" >April 28, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/news/2018/09/13/9-13-18-blotter/" rel="bookmark" class="td-image-wrap" title="9/13/18 Blotter"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/news/2018/09/13/9-13-18-blotter/" rel="bookmark" title="9/13/18 Blotter">9/13/18 Blotter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-13T21:07:08+00:00" >September 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/sports/2016/09/30/sru-freshmen-working-to-make-her-olympic-dream-a-reality/" rel="bookmark" class="td-image-wrap" title="SRU freshman working to make her Olympic dream a reality"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2016/09/DiClaudio-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="SRU freshman working to make her Olympic dream a reality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/sports/2016/09/30/sru-freshmen-working-to-make-her-olympic-dream-a-reality/" rel="bookmark" title="SRU freshman working to make her Olympic dream a reality">SRU freshman working to make her Olympic dream a reality</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-30T10:26:21+00:00" >September 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5da6399e6f0f5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5da6399e6f0f5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theonlinerocket.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1917</span></a></li><li><a href="https://www.theonlinerocket.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1190</span></a></li><li><a href="https://www.theonlinerocket.com/category/campus-life/"><span class="td-cat-name">Campus Life</span><span class="td-cat-no">1105</span></a></li><li><a href="https://www.theonlinerocket.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">588</span></a></li><li><a href="https://www.theonlinerocket.com/category/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">510</span></a></li><li><a href="https://www.theonlinerocket.com/category/photo-slideshows/"><span class="td-cat-name">Photo Slideshows</span><span class="td-cat-no">210</span></a></li><li><a href="https://www.theonlinerocket.com/category/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">54</span></a></li><li><a href="https://www.theonlinerocket.com/category/staffprofiles/"><span class="td-cat-name">Staff Profiles</span><span class="td-cat-no">43</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theonlinerocket.com/"><img src="http://rocket.position.systems/wp-content/uploads/2018/12/RocketLogo-33611.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>An Independent, Student-Run Newspaper at Slippery Rock University</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SRURocket" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/srurocket/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SRURocket" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/TheSRURocket" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-33090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33090"><a href="https://www.theonlinerocket.com/the-rocket-archives/">The Rocket Archives</a></li>
<li id="menu-item-33096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33096"><a href="https://www.theonlinerocket.com/the-rocket-awards/">Honors &#038; Awards</a></li>
<li id="menu-item-30610" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30610"><a href="http://www.theonlinerocket.com/category/partnered-content/">Partnered Content</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 The Rocket                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theonlinerocket.com/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2012/02/03/the-grey-film-action-packed-but-too-predictable/" rel="bookmark" class="td-image-wrap" title="The Grey: Film action packed but too predictable"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2012/02/03/the-grey-film-action-packed-but-too-predictable/" rel="bookmark" title="The Grey: Film action packed but too predictable">The Grey: Film action packed but too predictable</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-02-03T11:50:15+00:00" >February 3, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theonlinerocket.com/campus-life/2012/02/10/soul-cafe-showcases-diversity-of-student-talent/" rel="bookmark" class="td-image-wrap" title="Soul Café showcases diversity of student talent"><img width="100" height="70" class="entry-thumb" src="https://www.theonlinerocket.com/wp-content/uploads/2013/01/1901883171-100x70.jpg" srcset="https://www.theonlinerocket.com/wp-content/uploads/2013/01/1901883171-100x70.jpg 100w, https://www.theonlinerocket.com/wp-content/uploads/2013/01/1901883171-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Soul Café showcases diversity of student talent"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theonlinerocket.com/campus-life/2012/02/10/soul-cafe-showcases-diversity-of-student-talent/" rel="bookmark" title="Soul Café showcases diversity of student talent">Soul Café showcases diversity of student talent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-02-10T11:39:19+00:00" >February 10, 2012</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5da6399e77d4a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #ffffff !important;
}
#td-top-mobile-toggle i {
    color: #006f51;
}
.header-search-wrap .td-icon-search {
    color: #006f51 !important;
}
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://www.theonlinerocket.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.theonlinerocket.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5da6399e78189"></textarea>
						<div id="td_live_css_uid_1_5da6399e78189" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5da6399e78189');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5da6399e78189");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>